Jump to content
Sign in to follow this  
salina

Philco PHN14C - JHT00/01 LA-4241P - Não liga

Rate this topic

Recommended Posts

Chegou esse notebook para mim, fui medindo todas as tensões encontrei os 19v, 5v, 3,3v, a BIOS tava alimentada com o 3,3v.

 

Então fui pro circuito do Vcore e tudo estava OK, no entanto quando fui medi as tensões na ponte sul, percebi que o C337 (capacitor de tantano do lado da ponte sul) estava sem tensão e o L23 estava recebendo os 1,5v porem não passava nada. Então tirei o C338 e começou chegar 0,5v, troquei o L23 e tudo voltou a funcionar corretamente.

 

Depois foi só ligar a maquina que deu tudo certo.

 

Obs: No externo o notebook não funcionou, só funciona quando está no Windows. Também regravei a BIOS.

 

Deixo a dica para quem pegar uma maquina com esses sintomas e ir direto nesses componentes para averiguar se está tudo correto.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...