Jump to content
Sign in to follow this  
e.ferro

PHILCO PHN14A - 71R-A14IM0-4B30 - NAO DA IMAGEM

Rate this topic

Recommended Posts

Bom dia.

 

Estou com esse note na bancada, o mesmo liga mas não gera imagem. Tem as tensões 1,5, 3,3, 5,0. O processador não chega a esquentar, não encontrei o arquivo de bios dessa placa pra tentar regravar, achei de modelos parecidos mas não serve. Alguém teria alguma outra ideia pra testar?

 

Obrigado.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, clique no menu Loja, no canto superior esquerdo e compre o Download I.

 

Tenho somente 1 credito, precisa de +9 rs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...