Jump to content
Sign in to follow this  
halreson

Arduino Chines não funciona com fonte externa

Rate this topic

Recommended Posts

Pessoal, estou com o seguinte problema:

Tenho um miniserver com arduino chines + shield ethernet w5100 + um modulo com 2 relés.

 

O problema é: Só funciona pela USB; quer dizer; somente pela USB ele compila e dá "cabo conectado" no módulo.

 

Quando ligo uma fonte externa, ele não compila e não conecta a porta ethernet, mas "acende" todos os leds.

 

Obs:

Já desliguei o módulo relé, dá a mesma coisa.

Já usei uma fonte controladora DC-DC e dá a mesma coisa.

Já usei 5v 600mA, 9v 1A, 9v 600Ma, 12v 600mA, 12v 1A.

 

Só tenho arduino chines, nunca testei com um original, será isso?

 

Alguma ajuda?

Share this post


Link to post
Share on other sites

Pessoal, desculpa...esqueci de dizer que é somente quando coloca o Shield W5100 Ethernet é que dá as broncas com fonte externa.

 

O arduino sem o shield funciona normal e compila outras coisas.

Share this post


Link to post
Share on other sites

Pessoal, desconfiando dos meu arduinos (que havia emprestado há um tempo atraz) busquei outro com um amigo e funcionou.

 

Os meus estão com bronca no gerenciamento de energia.

 

Foi resolvido com um arduino novo.

 

Se o moderador quiser fechar o tópico, tudo bem.

 

Obrigado!

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Muito bom que conseguiu resolver. j+

 

Para finalizar o tópico, edite sua primeira mensagem clicando no botão Modificar.

Depois é só alterar o prefixo para Resolvido e salvar.

Share this post


Link to post
Share on other sites

vi que ja conseguiu resolver, mas referente ao problema que ocorreu, vc consertou o arduino que apresentou problema na alimentação? tentou trocar o regulador de tensão? verifica qual tensão esta na porta VIN, esta deve estar com a mesma tensão da fonte, pois esta ligada ao coenctor de entrada, inclusive pode utilizar este pino para alimentar o arduino caso facilite em algum projeto, só ao ligar a alimentação nesse pino o regulador irá reduzir para os 5v.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...