Jump to content
ibriglauber

devolvido Conversão de fonte atx para ps4 de 4 pinos!

Rate this topic

Recommended Posts

Pessoal, boa noite. Eu sei que esse assunto já foi abordado aqui no site inumeas vezes, porém, nas minhas pesquisas eu não achei nada com um pouco mais de clareza nas explicações sobre como devemos ligar uma fonte ATX no ps4 de 4 pinos. Eu até já fiz e faço o ps4 funcionar em fontes de xbox 360, mas fazer isso é fácil pois elas já possuem o power on para armar a fonte e fazer o ps4 iniciar, mas já estou a aproximadamente uns 2 meses ou mais, tentando achar tutoriais para ligar o ps4 de 4 pinos na fonte atx. Por favor, quem puder, dê uma ajuda aí, vi algo sobre ter que converter a fonte atx primeiro com resistores, isso procede? Valeu galera, desculpe qualquer coisa e grande abraço!!!

*****************************

g4Asqi

Share this post


Link to post
Share on other sites

Boa noite amigo

Esqueça o resistor!

Seguinte você terá que comprar uma fonte de no minimo 400 watts reais (aquelas com cooler de 120mm grandão) as outras são fontes genéricas, e depois vc terá que abrir a fonte e deixar somente os fios amarelos , pretos, vermelhos e o verde da fonte,  sendo que preto é gnd, amarelo 12v e vermelho 5v.

Feito isso isole os demais fios, pegue um fio preto e solde com o verde (é para deixar a fonte em start) depois os demais fios vc une eles e na placa do ps4 você solda na linha dos 12v o amarelo no positivo e o preto no gnd(terra), utilizando o chicote pequeno(que pluga na fonte do ps4) que é os 5v a mesma coisa porém com o vermelho 5v Positivo e preto gnd.

 

Espero ter ajudado

Se gostou da um jóinha !!

IMG_3214.jpg.ee3f27c963d3db8d75c4890083852391.jpg

IMG_3215.jpg.755f5e64cbe24e791ff1ab226912a740.jpg

Share this post


Link to post
Share on other sites

Obrigado pela atenção amigo.  Mas aí é que vem o problema.  Eu vi esse tutorial em vários lugares,  mas pelo que vi, eles só funcionam em ps4 com fonte de 5 pinos,  os que tem 4 pinos,  esse esquema aí não funciona, ele só fica bipando mas não inicia de jeito nenhum. Já com uma fonte de xbox 360 adaptada, o ps4 funciona normal, hoje eu adaptei uma fonte do ps3 fat, APS 240. Funciona de boa, porém com jogos pesados ela desarma com poucos minutos, o ps4 apaga de vez, nem bipe ele faz. Enfim, vou tentar com essa atx mais uma vez pra ver, é uma C3tech de 430 reais, eu acho que aguenta bem o ps4. Obrigado amigo pela atenção!

Share this post


Link to post
Share on other sites

, ,

 

Colegas, essas fontes "ligam" de formas diferentes.

 

A de PS4 e Xbox liga quando tem 5V no pino PS_ON.

A fonte ATX liga quando aterra o PS_ON

 

Precisa instalar um transistor para essa função. Esse assunto ja foi abordado aqui no forum.

You are not allowed to view links. Sign in or sign up.

 

  • Like 1

Share this post


Link to post
Share on other sites

Amigos boa noite,vim aqui procurar um esclarecimento para a minha duvida que é a mesma,como adaptar uma fonte atx em uma placa de playstation 4 de 4 pinos,achei um video que o carinha da um esquema que eu não entendo muito mas que funciona,que, souber fazer de uma maneira mais facil de entender é só avisar

o esquema dele esta em uma resposta a uma pessoa com a mesma duvida

Share this post


Link to post
Share on other sites

olá, estou com mesmo problema, comprei a fonte atx 500 w reais, fiz tudo conforme o video, porem ele não liga... não tentei com transitor, alguem conseguiu com o transitor?

94x351

 

 

 

Edited by tecgess

Share this post


Link to post
Share on other sites
Em 25/11/2016 às 16:22, tsmalvaccini disse:

liga o fio detect asses no 5v tambem q da certo   

então neho q conectar 2 fios vermelhos e um preto ?

Share this post


Link to post
Share on other sites

 neste video o jaime ensina a ligar na fonte do xbox 360, eu aconselho ligar ate pelo valor e a qualidade da fonte do xbox original claro.. ser melhor que outras fontes sem o 80 plus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By fabiomaua
      Boa tarde pessoal.
      Estou com esse Sony que a tensão da bateria está ok, também encontrei as bobinas de v3 e 5v (PL11 e PL12) operando, analisando mais, encontrei 1.7v no pino 1 da bios (U22) e não encontrei tensão no botão de power.  Já não sei muita coisa e ainda pego um Sony pra resolver!!!! Alguém poderia me dar mais alguma dica?
    • By Manin Warleyy Tavares
      Ola , manos eu sou bem nob quando se fala de Nobrek.
      Bom ,estou com esse nobreak aqui na bancada , e quando ligo ele fora da energia ele fica com led vermelho e tall.. 
      quando plugo ele na energia e ligo , ele faz Biiiiiiiiiiiiiiiii e fica so fazendo isso , com o led vermelho. 
      E as tensoes no bocal de tomadas atras dele  , sao 80v , todas as saidas de la estao dando 80v
       
      Seria problema na bateria ? 
      quando chega nobreak aqui geralment nao sou eu que manuseio , porem o tecnico n veio hj e preciso urgente resolver esse defeito para o cliente.  
      Repetindo , eu sou muito nob em nobreak , nao entendo nada mas trocar bateria e facil. 
      me salvem nessapor favor ,obg e perdao se titurlo estiver desorganizado , e pela falta de conhecimento sobre equipamento. 
    • By Manin Warleyy Tavares
      Bom dia , estou com essa impressora na bancada , entao... ela apresenta um erro "Erro de cartucho" 
      ja fiz 
      -> Troca do Kit completo por novos 
      -> Resetei tonner 
      -> Coloquei Kit original 
      -> Resetei a impressora 
      -> Limpei os contatos dentro dela 
       
      -> As vezes ela reconhece kit normal , mas se eu colocar outro ela apresenta o mesmo prolema,a te no mesmo que estava funcionando. 
       
      Seria problema na placa logica ? 
       
      Eu resolvo o defeito , dai ela volta dps com mesmo defeito , ja e a quinta vez que da o mesmo problema , essa mensagem de erro. E nada que faço elimina esse defeito 
    • By eduardomaistro
      Estou com esta TV na bancada, testei a fonte e está ok, gostaria de saber se alguém já pegou defeito semelhante e se tentou fazer a troca da Memo Flash. 
    • By MPB
      Boa tarde a todos.
       
      Estou com esse notebook citado no assunto que não está dando vídeo o básico já fiz que foi.
       
      - troca de memória
      - Gravação de BIOS e troca do chip
      - ME no chipset e processador
      - Limpeza da placa
       
      Alguém tem alguma idéia do que mais possa ser? Tem um tópico que está como resolvido, porém não tenho acesso, está no link abaixo
       
       
       

      You are not allowed to view links. Sign in or sign up.  
       
      Quem puder ajudar agradeço desde já.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...