Jump to content
Sign in to follow this  
Oficina DoNotebook

resolvido Acer E1-572 (V5WE2 LA-9532P REV:1A) Não carrega a bateria

Rate this topic

Recommended Posts

Bom dia pessoal, este notebook liga normalmente na bateria e no carregador. Já da pra descartar a possibilidade de ser o comutador.

A bateria original esta totalmente descarregada (0%) e sem tensão. Tenho outra bateria aqui e fiz a substituição, liga normalmente e quando plugo o carregador, o led do carregamento acende, e no windows fica a mensagem: conectada, carregando 86%, porem não sai disso.

 

Fiz a substituição do PQ303 conforme sugestão em outro tópico, mas fica na mesma.

 

Segue o esquema:https://eletronicabr.com/files/file/4675-esquema-schematic-acer-aspire-e1-530-e1-532-e1-570-e1-572-compal-la-9532p-rev-10-02-9355pdf

Edited by GBS_Info

Share this post


Link to post
Share on other sites

Amigo, testou o pq304? E quais tensões tu tem nos pinos do conector da bateria com ela conectada?

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By edimarps
      Posso usar o 10N60 no lugar do 2SK3502 (K3502),  pelo que vi nos datasheets são bem parecidos. Alguma sugestão de outro equivalente. Ele é usado na fonte da HP P2035 o Q501.
    • By MSInfoHelp!
      Boa noite, estou com esse notebook HP, o mesmo não liga, ao espetar o carregador ou fonte assimétrica o mesmo liga e desliga, fica nesse loop, o consumo vai a 790mA e se desliga, led verde pica uma vez e led laranja de carga 4 vezes, assim permanecendo...
    • By CTM Informatica
      Boa tarde ! Estou com essa maquina fiz o reparo na placa, formatei, reinstalei o sistema e toda vez depois de instalar o driver de vídeo ela escurece a tela e não da mais imagem. Alguma dica!
      Ja regavei a bios dela u1700,
    • By gutopn2021
      estou precisando da atualizaçao  deste modelo  por favor alguem tem?
    • By Marcelo Aguiar
      a um ano e meio atrás eu instalei um ssd de 120GB e um caddy nesse notebook e agora ele apresenta certa lentidão, a bateria dele esta viciada, já formatei, removi a bateria e o o Caddy, instalei todos os drives, e já ate coloquei um ssd novo para ver se era ele o causador, mas infelizmente essa maquina continua lenta, ela e um i5 da 7 geração, com 8GB de ram e placa de video dedicada, já estou pensando que pode ser algum capacitor causando esse problema, ja verifiquei a configuração do sistema e nada também, alguma dica?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...