Jump to content
Sign in to follow this  
Madson Ketson

devolvido a placa g31vs2-m da philtronics diz suportar 8gb de ram

Rate this topic

Recommended Posts

a placa g31vs2-m da philtronics diz suportar 8gb de ram a 800mhz mas ele a mesma só tem 2 sockets e sao ddr2.

pelo meu conhecimento nao existe ram ddr2 de 4gb. Isso é algum tipo de propaganda enganosa? ou realmente tem alguma forma de alcançar os 8gb?

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites
You are not allowed to view links. Sign in or sign up.
, são 2 pentes de 2Gb no link que vc passou. Se existe eu não tenho certeza mas é quase impossível achar!

Share this post


Link to post
Share on other sites

Essa é com ECC, compatível só com placas de servidor! A maioria das placas comuns não suporta!

Share this post


Link to post
Share on other sites

Nesse caso o ideal é trocar logo o kit (placa, processador e memória) e ficar com uma máquina atualizada ou usar os 2 de 2Gb mesmo.

Share this post


Link to post
Share on other sites

Por ausência de feedback por parte do autor e por padrão da moderação,

este tópico será considerado como

 

Caso não resolvido / devolvido

 

Por favor, evite responder este tópico.

Para receber ajuda mais rápida e eficiente, abra um novo.

Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png


Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By matheus_pinheiro3
      Olá amigos estou com um problema nesse HP, ao acionar o BT power ele pisca os leds do conector por 3 vezes, já regravei a bios por umas 3 bios que está aqui disponibilizada no forum e nada, já fiz um ME no Ponte norte que também é processador e nada também, oque vocês me indica fazer ?
    • By Jmesquita
      Boa tarde!
       
      Estou com este notebook na bancada, acontece que ele acende o led do jack, porém não liga. Tem as fontes de 5 e de 3 .
       
      Quando pressiono o power, ele acende o led e depois apaga. o cooler nem gira. fiz um teste colocando um outro processador, sem sucesso. Regravei as duas Bios da placa, sem sucesso.
       
      Alguém tem uma ideia do que pode ser este problema ?
       
      Verifiquei que a bios que fica próxima da pwm que é a de 512 kb, tem tenção normal de 3.3 de um lado e do outro. A outra bios que tem 4mb a tenção é estranha, tipo fica 0.7 em dois pinos de um lado e 0.7 do outro.
       
      Alguém tem alguma ideia ?
       
      Outro medição que fiz, foi no conector onde coloco a ventoinha, lá está medindo 0.7 também e as vezes nem tem tenção.
       
      Obrigado.
       
      Agradeço pela ajuda.
       
      Obrigado.
    • By tedjab
      Bom dia.
      Bom dia.
       
      Estou iniciando nos reparos de placas, e estou tentando reparar esta, mas ainda tenho duvidas dos procedimentos a tomar.
      entao vim pedir ajuda de voces.
      A placa liga e desliga em alguns segundos.
      Pl 302 - 3v
      Pl 601 - 0v
      Pl 501 - 0v
      Pl 403 - 5v
      Pl 401 - 3v
      Pl -201 3v 
      Encontrei curto na linha +1.05vsp do lado do processador, injetei 1V com 1.5 A e nada esquenta, estou em duvida se estou no caminho certo
      Sera que o processador esta em curto.
       
    • By dicutrim
      Boa noite,
       
      Pessoal peguei esse all in one positivo que liga e desliga o tempo todo, ligo ele na fonte aperto o power ligo, quando da 10s ele reinicia e fica nesse looping infinito. Se o pc ta frio tipo de um dia pro outro, ele demora um pouco mais, porém depois de alguns segundos ele volta ao looping.
       
       
      Testes que fiz:
       
      Fonte ta OK
      Memoria OK
      Não é superaquecimento 
      ja fiz inspeção visual na placa e nada danificado. 
      testei sem hd / desconectei periféricos 
      REGRAVEI A BIOS e NADAAA!
      Dei um pouco de calor no processador
      Nenhum componente esquenta anormalmente
       
      Nada adianta, nada desses itens acima resolveu.
       
      Gostaria da Ajuda de todos

    • By Marcelo Aguiar
      notebook foi molhado por cima do mouse e não dava sinal de vida, encontrei o PQ6 e PQ7 em curto, troquei e encontrei um capacitor em curto próximo a PL23, então a placa liga depois da troca desses componentes porem não gera imagem, no pino 8 da bios so chega 1,7v.  já regravei a bios com 3 arquivos diferentes e mesmo assim nada. 
       
      PL4 > 5v  
      PL5 > 3V

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...