Jump to content
Sign in to follow this  
lgallegobr

Notebook HP DV4 Placa jal50 la 4101p rev 1.0 2009-05-08 Atualizei bios não liga

Rate this topic

Recommended Posts

Boa noite queridos amigos, vou contar o dilema que vivi hoje com um notebook aqui na bancada, bem comprei um dv4 branco todo escangalhado mais com a placa funcionando, pois bem, tirei da carcaça feia e coloquei numa preta bonitinha que tinha aqui, maravilha, instalei o windows todos os programas e fui inventar de atualizar a bios, bem fui embaixo da carcaça velha que ele estava e vi que o modelo dele era o DV4-1430US fui no site da HP baixei o arquivo e instalei, ele reiniciou e ficou travado na tela da HP inicial, desmontei ele, tirei a bios coloquei na gravadora e regravei com o arquivo aqui do fórum, e nada nem sinal, com certeza o arquivo que estou colocando na bios esta errado pois ele estava funcionando 100%, segue a foto da placa, se alguém puder me ajudar sobre qual arquivo uso para regravar minha bios, seria imensamente agradecido.

12404413_1492707601038340_86128669_n.jpg.0811b5f6f72ec8064f07f1fa35bd1f63.jpg

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...