Jump to content
Sign in to follow this  
sistemacompleto

STI 1412 - PCB MAIN BD R40IIx rev. 02 - Liga e desliga em 02 segundos

Rate this topic

Recommended Posts

Ola Pessoal, Estou com este not em bancada e estou apanhando dele, ele esta em curto a linha de 1.5V, não tenho fonte assimétrica, mas estou usando o esquema da fonte fumegation, porém não consegui localizar o que esta em curto ainda, pois não esquenta nada, abri o PJ8 e também o PJ2, O PJ2 o curto esta do lado do c213 e não do lado dos mosfets pq11 e pq12, no PJ8 o curto não esta do lado do PC157, esta do lado contrario, porém não consigo localizar este curto, se alguém puder me dar uma dica de onde procurar pois não consigo localizar, já tirei vários capacitores cerâmicos e fui testando mas ainda não achei o bendito curto... >:(

Share this post


Link to post
Share on other sites

nesse caso a fumegation nao vai te ajudar nao, pois a menor tensao que ela fornece eh 3,3v. Esse curto que voce esta falando pode nao ser um curto e sim uma baixa impedancia que eh uma coisa normal na linha de 1.05v. Qual escala esta usando para fazer essa medição? Continuidade?

Share this post


Link to post
Share on other sites

eeh amigao...o melhor a fazer é abrir o pj8 e injetar 1v na linha ja que diz que tem um curto ai!!! seu defeito eh em um provavel capacitor...

mais estes capacitores que esta tirando da placa para teste apresentam um curto mesmo???

como chegou a conclusao de que ha curto nessas linhas?

You are not allowed to view links. Sign in or sign up.

troque este pq12 porque ele da bastante defeito

Share this post


Link to post
Share on other sites

Os capacitores que tirei nenhum estava em curto fora da placa, na placa vários deles apresentam curto, porém tirando da placa não, percebi que tinha curto nesta linha medindo a impedância da PL7 em relação ao terra, quando vi que estava muito baixa e ele estava sem tensão fui começando a tirar os capacitores, ai abri o PJ2 e o PJ8 para verificar e o lado do curto não é o dos mosfet's.

 

 

Share this post


Link to post
Share on other sites

Amigo

You are not allowed to view links. Sign in or sign up.
, sim tentei injetar, porém não aquece nada, o estranho é que na placa tem vários capacitores cerâmicos em curto, agora quando tiro eles e testo eles estão bons, então algum curto deve ter nesta placa, mas obrigado por enquanto, ainda to na luta nesta placa.

Share this post


Link to post
Share on other sites

teste ver se nao e superaquecimento e se nao ha poeira no cooler , troque o dc jack e verifique  as tensoes na fonte externa do notebook

 

Amigo, eu nem estou usando a fonte externa dele, ele simplesmente liga e desliga em seguida, já foi constato um curto na linha de 1v por isso acredito que não seja nada relacionado com fonte externa.

Share this post


Link to post
Share on other sites

Fiz o teste em escala de 200, o valor apresentado é 00,0  - vou até buscar um outro multímetro para conferir que tenho em casa que este ta meio suspeito, mas medi na escala solicitada e deu esse valor.

Share this post


Link to post
Share on other sites
You are not allowed to view links. Sign in or sign up.
o amigo lá te perguntou como vc chegou a conclusão q existe um curto ai nessa linha? Pq como ai existe um impedância q se não tiver cuidado confunde a gente.

Share this post


Link to post
Share on other sites

Poise, então cheguei a conclusão que existe um curto nesta linha pois a unica bobina que estava sem tensão no momento que ele liga seria a PL7, ai comecei a testar nesta linha, primeiro verifiquei na PL7 testando com relação ao terra e percebi que dava uma impedância bem baixa, ai tirei ela fora para ver de qual lado era o problema, quando tirei ele até voltou a ficar com a voltagem pois o curto esta do outro lado, acredito sim que seja um curto pois desliga bem rápido o not, você acha que seria um valor normal ele apresentar qual impedância em relação ao terra na PL7, digo isso pois tenho duvida ainda em relação a estes testes. Eu sempre procuro as bobinas que não tem tensão e tento ver se elas apresentam curto em relação ao terra. Porém neste caso em especifico como você falou que as medidas confundem o que seria normal aparecer nesta linha ?

 

 

Share this post


Link to post
Share on other sites

Em linha de alimentação de Gpu  e processador, podem aparecer impedâncias bem baixas :20 Ohms , 30 Ohms, e nesses casos o teste de Bip é errôneo , uma vez que ele detecta curto em valores que estão abaixo de 50 Ohms geralmente. Então você tem que fazer o teste em Escala de 200 Ohms e ver qual o valor que aparece!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...