Jump to content
Sign in to follow this  
gabruek

NOTEBOOK LENOVO G40-70 PLACA ACLU1/ACLU2 UMA NM-A272 NÃO LIGA

Rate this topic

Recommended Posts

Olá pessoal do forum . Sou novo aqui . Gostaria de uma ajuda de vcs. Chegou pra mim aqui na assitencia um Lenovo G40-70 sem ligar . Depois de realizar os testes básicos de carregador , tirar bateria etc , ao abrir a tampa traseira do not aparentemente ja percebe o problema. Tem algo queimado . Mas como não tenho um conhecimento avançado em eletronica não consigo identificar este componente. Gostaria de ajuda de vcs .

30j4mwx.jpg

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, O título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção modificar.jpg que se encontra logo acima da sua primeira mensagem.

 

Contamos com sua ajuda para manter o fórum organizado.

Share this post


Link to post
Share on other sites

sim . o diodo estava todo descascando . Eu então removi ele e limpei com alcool , mas não ligou . Nem dá sinal .

Share this post


Link to post
Share on other sites

Posso estar enganado, mas creio que o modelo da placa ou do aparelho informado não está correto.

 

O esquema deve ser este:

 

Pela placa que informou, não existe este diodo no esquema.

 

Datasheet do diodo >

You are not allowed to view links. Sign in or sign up.

 

2.jpg.695208603faf0b95ee633e1158394cc2.jpg

Share this post


Link to post
Share on other sites

o pf101 esta normal . o modelo eu alterei novamente no anuncio .

pelos testes que fiz a energia não está em toda a placa . somente na área da entrada de energia . segue a foto . . . agora não sei se isso se deve a falta do diodo , ou se é outro problema . estou aqui aprendendo pessoal. tenham paciencia comigo

9_9

 

nojblk.jpg

Share this post


Link to post
Share on other sites

NoCapsLock.gif

   

 

Postagens com o Caps Lock ligado é contra as regras do fórum.

 

Por favor, remova as letras maiúsculas da sua resposta anterior e do título do tópico.

 

Mais informações:

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

testei alguns diodo , mas  não dá nenhum sinal . seria loucura dizer que esta placa ja era ?

Share this post


Link to post
Share on other sites

acredito que é muito precoce dizer isto. veja no esquema que esse setor danificado é responsavel pela passagem do sinal ADAPTER_ID e ADAPTER_ID_ON# que são dois sinais necessarios para que o I/O da placa inicie o processo de desativação do estado S5 com os sinais EC_ADAPTER e PM_SLP_S5# fazendo a placa continuar a sequencia de start.. surgiro revisar este setor e depois o I/O e o CI de Charge.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
,  amigao...nao condene a placa....vc tem tensao naqueles mosfets procimos ao conector de energia...estamos aqui para te ajudar amigao...somos todos bons alunos e se precisar professores tbm

por favor..me marque assim poderei responde-lo mais rapido

Share this post


Link to post
Share on other sites
You are not allowed to view links. Sign in or sign up.
vlw amigão , agora fiquei animado. O problema aqui é o seguinte . quando eu tirei aquele diodo todo esfarelado a trilha esta rompida . E agora?

Share this post


Link to post
Share on other sites

Ai pessoal , a mulher veio buscar , eu expliquei pra ela , então ela preferiu ver se consegue comprar uma placa logo . Diz que tem parente no Rio De Janeiro , vai pedir pra eles. Obrigado ai todo mundo . Qualquer coisa estamos ai.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Para finalizar o tópico, edite sua primeira mensagem clicando no botão Modificar.

Depois é só alterar o prefixo para Devolvido e salvar.

Share this post


Link to post
Share on other sites

30j4mwx.jpg

 

Olá pessoal do forum, na imagem  o trasistor Q9 alguem pode informar o datasheet ou referencia do mesmo... sou novo aqui e ainda não tenho acesso a area de downloads e aos esquemas... obrigado!

Share this post


Link to post
Share on other sites

, evite responder em tópicos já finalizados, ok.

 

Para receber ajuda, abra um novo tópico seguindo estas dicas:

 

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

, evite responder em tópicos já finalizados, ok.

 

Para receber ajuda, abra um novo tópico seguindo estas dicas:

 

You are not allowed to view links. Sign in or sign up.

 

valeu amigo :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...