Jump to content
Sign in to follow this  
Anon M45t3r

Lg L1 2 E415f liga aparece logo da lg ai a tela fica branca e reinicia

Rate this topic

Recommended Posts

Alguém já teve esse problema já faz dias que tento resolver esse problema na placa , o defeito começou quando ele caiu no balde de Água  fiz a limpeza e secagem mas ele ficou com esse problema de ligar e ficar reiniciando ate a bateria descarregar aparece o logo e fica branca a tela e logo reinicia

Share this post


Link to post
Share on other sites

Você já fez a reinstalação do Android pelo computador? Muitas vezes uma simples reinstalação do SO já resolve inúmeros problemas como o seu! Sabe como fazer?

 

Veja esse vídeo, ele é bem explicativo e acredito que pode resolver o seu problema.

 

 

 

 

Share this post


Link to post
Share on other sites

Ok, vamos por eliminação, é bem provável que seja algo relacionado a alimentação do celular, pois ele da a tela branca e o Android não inicia, você disse que realizou o teste da bateria, qual foi o procedimento???

Share this post


Link to post
Share on other sites

teste bateria , serie toda com esse defeito, fez atualição continua , testa a bateria , eem alguns caso na fonte de alimentação não conseguimos indentificar , tem que ter a bateria mesmo ,

 

boa sorte

Share this post


Link to post
Share on other sites

Também estou com um assim..

 

Já experimentei várias baterias, e o Display LCD é novo.

 

Já fiz várias reinstalação da rom.

 

Ele sempre inicia com o logo da LG tremulando e imagem fica branca e reinicia, mesmo na fonte assimétrica temos o mesmo defeito.

 

You are not allowed to view links. Sign in or sign up.
, alguma dica ?

  • Nice 1

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
,

 

Os casos que vi foram ocasionados por software. Mas o do autor do tópico foi diferente.

 

Qual o histórico desse aparelho? O que foi relatado pelo o cliente?

  • Nice 1

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Display Quebrado, efetuei a troca, cliente retornou informando que o WIFI não estava funcionando.

 

Ao clicar no Wifi do aparelho ele ligava mas não achava rede .

 

Refiz a instalação da ROM várias vezes e não tive sucesso e começou a apresentar esse defeito agora.

  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...