Jump to content
Sign in to follow this  
Chico Lima

Parece que BGA não está sendo soldado.

Rate this topic

Recommended Posts

Pessoal, eu tenho uma  IR 6000 e fazia bga sem problema algum, de uns dias pra cá não estou tendo sucesso mais. Eu removo o bga da placa e as esferas estão como se nem tivessem sido soldadas na placa. Eu comprei um suporte auxiliar e depois disso não tive sucesso mais, com o suporte a placa fica mais baixa e com isso eu abaixei a temperatura do pré que antes ficava em AH 320 e AL 280. Com o suporte mudei para AH 240 e AL 180 pois como a placa fica mais perto do suporte, ela aquece mais. As fotos abaixo são do bga soldado na placa e removido depois.

DSCF0716.jpg.37aeda3d9b2909b6b5ae6ab355199208.jpg

DSCF0717.JPG.e84a9cf7422d7375c2dec7a0218dbd5a.JPG

Share this post


Link to post
Share on other sites

Companheiro baixas-te a temperatura a "olhometro" ?? tens que conferir a temperatura que tens na placa com essa regulação, e só depois subir ou baixar

 

dependendo do que for medido.

 

Abraço

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...