Jump to content
Sign in to follow this  
Helzenberg

MCP67M-A2

Rate this topic

Recommended Posts

Olá pessoal estou com uma duvida com esse chip, fiz dois reballings que não deram em nada apesar de não entrarem em curto a maquina simplesmente não ligou.

 

Tenho todas as tensões na Botão de Power , 3 e 5 e 19.

 

Acredito que o chip morreu apesar de não ter entrado em curto, alguém já pegou um chip desses que não entrou em curto mas nem deixava a maquina ligar?

Share this post


Link to post
Share on other sites

ele deu bolha, e sim esses chips quando estão danificados a placa não starta.

Share this post


Link to post
Share on other sites

Esses dois rebals foram no mesmo chip? provavelmente ele deve ter morrido.

Share this post


Link to post
Share on other sites

Foram dois chips diferentes.

 

Não deu bolha nem na parte de trás e nem na frente do chip.

 

@Ninja

 

A mobo esta com todos os pads, mas infelizmente o cliente vem de Sorocaba amanhã buscar as maquinas, vou ter que montar e devolver.

 

Queria ver se conseguia mais um chip para tentar mas pelo visto não vai dar tempo.

 

Algum macete com os pads ninja?

 

 

Share this post


Link to post
Share on other sites

então a foto era só pra conferir se algum componente (em volta do chip) virou ou dessoldou

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...