Jump to content
Sign in to follow this  
infoeletro.gilvan

placa mae do sony nao liga e nao acende nenhum led

Rate this topic

Recommended Posts

boa tarde, estou com um sony vaio placa mbx 247, ja fiz os testes basico , placa nao liga nao da sinal nenhum de led, dei uma olhada e a maioria dos componentes está chegando 19 v, ao invés de 3 ou 5 v, se alguem poder me ajudar fico agradecido fiquem com  Deus.

Share this post


Link to post
Share on other sites

1 - Mude o Tópico de Dica para Duvida ou em Analise

 

2 - Como esta o PWM de entrada ? tente achar os 3v e 5v nele primeiro.. Veja se esta sendo alimentado e as saidas.

 

Att.

Share this post


Link to post
Share on other sites

Amigo, estou com uma placa dessa na bancada (DA0HK1MB6E0 / MBX-247)

 

Seguem as tensões a serem medidas:

 

Apenas conectado (sem nada)

 

PL14      5V

PL13      3.3V

 

Quando ligado (proc + mem)

 

PL12      1.5V

PL8        1.0V

PL9/ PL 11 e PL 10 (fonte do processador) 0.8 a 0.9V (no meu caso não tenho essa tensão, pois as minhas fontes do processador não estão funcionando)

Share this post


Link to post
Share on other sites

Cara, se não tem essas tensões, da uma olhada no datasheet do pwm. Verifica se esta sendo alimentado (vcc) e se tem os 19V no dreno desses fets (circuito buck converter)

Share this post


Link to post
Share on other sites

Estou com uma placa igual a essa MBX-247 com o mesmo defeito. Não liga e nao tem as tensoes de 3.3v e 5v.

No PU9 (PWM PM6686TR) o VCC (pino 3 ) está sendo alimentado com 4.95v. Está correto? E os mosfet próximos a PL13 e 14  estão com 19v nos gate.

Share this post


Link to post
Share on other sites

Companheiro infoeletro, nestes casos sempre é bom comecar procurando o esquema

 

You are not allowed to view links. Sign in or sign up.

 

No PU9 (PWM PM6686TR) o VCC (pino 3 ) está sendo alimentado com 4.95v. Está correto? E os mosfet próximos a PL13 e 14  estão com 19v nos gate.

 

Acredito que o pino 3 esteja normal, o pino que tem que receber VIN é o 6.

19V nos gates ? Verificou se eles estao em curto ?

Share this post


Link to post
Share on other sites

  Si tienes 19v en los mosfet, (gate) el chip pu9 está mal, y muy probable algún mosfet. (aunque estos últimos pueden soportar más de 20v en su gate)

 

 

Share this post


Link to post
Share on other sites

Já peguei alguns casos dessas placas...  que nao ligam... se tiver capacitores em curto, pode ser o bga com problema... mas a maioria tenho resolvido trocando a bios e colocando o software novo. se precisar do software tenho ele.

 

Share this post


Link to post
Share on other sites

caso tenha uma fonte variável, injete de 1 a 2v na pl14 e na pl13 e veja se algum componente esquenta, principalmente os capacitores de filtragem das fontes de 3 e 5v

Share this post


Link to post
Share on other sites

Amigo trabalha em cima do 3 e 5 volts, sem elas o not nao vai partir mesmo.

Share this post


Link to post
Share on other sites

estou com 1 sony da mesma forma, n acho tensão de 5v na placa, pode saber o q é?

Share this post


Link to post
Share on other sites

Há a possibilidade de algum componente estar em curto e em função disto a fonte ligar mas já desligar em função da proteção por sobre corrente. Em alguns notebooks geralmente existe um pad que isola a fonte do resto do circuito, útil para quando se tem uma situação desta. Pode ser o seu caso, valendo a pena dar uma investigada. Boa sorte

Share this post


Link to post
Share on other sites

Boa tarde, estou com Um dell 1421 na bancada, e não consigo encontrar a bios para regravar. Será que alguém pode me ajudar?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...