Jump to content
Sign in to follow this  
vaquetti

Toshiba M305-S4819/ DA0TE1MB8F0 / Liga e desliga

Rate this topic

Recommended Posts

Defeito: Liga, acende os leds, gira o cooler e desliga.

 

Aparece as tensões de alimentação

 

Processador: 1,1V (02 bobinas)

Buck Converter: +5V e 3,3V (quando liga e apenas conectado em stand-by)

Memoria; +1,8V

Chipset: 1,05V e 1,8V

 

Quando liga as tensões secundarias aparecem e cortam.

Cheguei a trocar o Super I/O WPC 775LA0DG.

O chipset não apresenta nenhum curto nos capacitores (LE82GM).

Nâo tem capacitor NEC/Tokin nesta placa.

Ja troquei processador/ memoria/ fonte.

 

Estou checando curto e nada. To com um esquema similar. Algum amigo pegou um Toshiba ou tem uma dica? Obrigado.

 

Share this post


Link to post
Share on other sites

  Este aparelho trabalha com um northbridge que costuma ter problemas de solda partida principalmente nas suas extremidades, aperte o chip pelos cantos e ve se sobe video, outro proceso seria realizar o famoso ME, tanto no north quanto no south (intel 82801), sendo este ultimo também muito problematico já que ele nao só pode apresentar problemas de solda senao tambem pode estar danificado.

Um ultimo conselho seria reprogramar ou trocar a BIOS.

 

É uma pena voce ter trocado o I/O antes de realizar os testes anteriores, antes de prosseguir tenha 100% de certeza que ele esta perfeitamente bem soldado.

Share this post


Link to post
Share on other sites

Info, o I/O ta 100% bem soldado. O que descobri agora, foi o seguinte:

 

A bateria carrega. E ele liga quando a bateria esta conectada, mas não consigo desligar (o painel junto com o power esta ok).

SEM VIDEO. Ja fiz um me nos chipsets mas não resolveu ainda.

Fiz um reflow (honton 390) com fluxo 559 na extremidade mas nao adiantou.

 

Acontece que somente na fonte externa (sem bateria), ele liga e desliga. Na bateria ele fica ligado sem video mas não desliga nem a pau.

 

Ponte Sul Intel NH82801HBM (com problema de solda), poderia fazer isto?

Share this post


Link to post
Share on other sites

Ponte Sul Intel NH82801HBM (com problema de solda), poderia fazer isto?

 

Opa com certeza!

 

Já tentou regravar BIOS?

Share this post


Link to post
Share on other sites

neste caso acho q seria bios ou I/O, mas como vc já trocou o I/O.

 

Bios.

 

 

Edson

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...