Jump to content
Sign in to follow this  
LANCENTER

Monitor/TV AOC L26W831a não liga!

Rate this topic

Recommended Posts

Ola amigos estou com esse monitor em minha bancada nao liga nem um led ao pressionar o botão Power.

 

ao testar a placa fonte percebi que não ha nenhuma tensão nas saídas dos conectores CN902 e Cn903, nenhum diodo danificado e todos os capacitores da placa foram trocados .. estou desconfiado do Q903 que é um P10NK70ZFP...

 

mas não sei como medi-lo pois nao tenho muito conhecimento em medidas desse tipo de transistor... alguém poderia me auxiliar em um passo a passo pra poder refinar minha analise nessa placa?

 

O modelo da placa é: 715T2907-3

 

obrigado a todos que se dispuserem a me auxiliar...

Share this post


Link to post
Share on other sites

Fiz o teste do transistor e aparentemente, de acordo com meu conhecimento ela esta normal..o que notei de diferente é que no lado de baixo da placa proximo ao Q901 temos tres Resistores o R914, R913, R912 esses resistores ao serem medidos aparentam estar normais, mas (não sei se fiz certo) se eu colocar na escala de Bip o R913(220 Ohms) e R912 (100 Ohms) estão bipando, mas o R914 (103 Ohms) nao apita. Na mesma linha tem um Diodo ( D911 ) na escala de diodo tambem Bipa ao remover ele da placa ele nao bipa esta normal. Mas o Q901 mede normalmente tanto na placa quanto fora dela... será que é por aí que esta o problema?

 

Obs. medindo os Resistores em questao na escala de Ohms estao normais, sera que apitam curto na escala de bip porque a resistencia é alta???( desculpe a ignorancia )

 

e porque o Diodo em questao apita curto tambem na placa e fora não..ja medi a linha seguindo a trilha e depois disso tudo aparenta estar normal.

 

Obrigado!

 

Share this post


Link to post
Share on other sites

Amigo, vc tem 150v no capacitor do primário da fonte?

 

Se tiver o primario está bom, ae vc tem que medir as saídas de +B do secundário, nos diodos.

 

Se não tiver tensão, desligue da força e meça com o multimetro analogico

na escala de X1 nos catodos dos diodos em relação ao terra se tiver curto,

injete tensão com a fonte assimetrica que o culpado vai fritar.

 

Edson

Share this post


Link to post
Share on other sites

Sim, tenho 150v no capacitor principal, mas nao tenho fonte assimetrica pra injetar essa tensão... existe outro procedimento pra achar o culpado? rsrsrs

Share this post


Link to post
Share on other sites

Pode usar uma fonte de pc com uma lampada de carro em serie.

 

Edson

Share this post


Link to post
Share on other sites

Edson desculpe a minha ignorancia, mas acho que ainda nao estou nesse nivel ainda, sera que existe uma forma mais facil??  :'(

Share this post


Link to post
Share on other sites

Veja nesse topico.

 

You are not allowed to view links. Sign in or sign up.

 

Ae tem as fotos que coloquei, um conector de fonte alguns fios uma lampada de carro, garra jacaré  e  pino de multimetro.

 

Edson

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...