Jump to content
Sign in to follow this  
rodrigolap

ASPIRE 4540 AMD - NBLG0 LA-5521p - NÃO DÁ TELA

Rate this topic

Recommended Posts

Pessoal,

 

Estou com esse not. que não dá tela. Video externo está ok. Tela e flat estão ok já testados. Percebi que está faltando algumas voltagens do conector do flat, pois estava com outro not. igual e consegui medir as tensões do flat. Fiz um ME no PN (dá bastante problema nesse modelo), ressoldei alguns componentes próximo ao conector do flat e no conector. Ressoldei o I/O. Não achei nada em curto perto do conector do flat. Alguem já pegou esse defeito?

Share this post


Link to post
Share on other sites

  Segue link do esquema:

 

You are not allowed to view links. Sign in or sign up.

 

Na pagina 24 voce acha o pinout do conector da tela, lá voce pode conferir as voltagens e de onde elas vem, tem sinais ai vindo tambem do i/o e do north.

 

Eu acho que eu tenho uma dessas por aqui que tinha problema no backlight e nunca me interessei em consertar, se der um tempinho eu vejo se acho ela para vermos juntos.

 

Boa sorte.

Share this post


Link to post
Share on other sites

Amigo, não tenho certeza nos acer's se são assim... porém nos hp's existem dois transistores que chaveiam sucessivamente o vídeo e o backlight, através do esquema procure esses transistores perto do conector do LCD, normalmente é localizado no lado inverso onde está o conector do lcd. Já que o vídeo externo está ok, ressoldou o I/O e na PN tbm. Acredito que pode ser esses caras aí. Sucesso!

Share this post


Link to post
Share on other sites

Amigo, verifica se está chegando 3,3v na placa do inverter.

 

Sem essa tensão o inverter na liga.

 

Edson

Share this post


Link to post
Share on other sites

Esse not. usa tela LED. Já testei tela e flat em outro not. igual e está funcionando.

Share this post


Link to post
Share on other sites

peguei esse modelo hoje com esse mesmo problema..fiz o reball da pn mas nao resolvei dai eu troquei o chipset pn e o danado voltou a funcionar,

 

abraços

Share this post


Link to post
Share on other sites

CAra, então vc tem que verificar o circuito lvds.

 

è bem bem simples, veja as tensões que estão chegando lá

 

 

Edson

Share this post


Link to post
Share on other sites

Com o multímetro na escala de Diodo/Continuidade teste o componente Q33, se apresentar continuidade em algum dos terminais troca ele. Em quais pinos do conector não está chegando tensão?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...