Jump to content
Sign in to follow this  
gabrielnote

itautec a7520, 6-71-w2400-D03, trocado P808A1, nao liga.

Rate this topic

Recommended Posts

O típico problema desse CI,  o mesmo estava torrado.

 

Depois de trocado voltou a acender a LED indicativo de energia mas quando dou o start a placa pisca esse led em verde umas 3 vezes e volta a cor laranja.  O problema é o ITE8518, acredito ser ele mas o mesmo nao esquenta nada e tem os 3v normal. Agora será ele mesmo!!??

 

 

Mesmo depois da troca DO ITE até ligou porém não subiu o vídeo. Resolvi entregar pois ja tinha um tempo aqui.

 

 

Share this post


Link to post
Share on other sites

acredito que seja ele mesmo troca e posta o resultado, pois ja peguei alguns com o defeito nos dois componentes. boa sorte.

Share this post


Link to post
Share on other sites

É comum nesse defeito quando torra o p808A1 ir o I/O tbem...Faz a troca e posta o resultado...

Share this post


Link to post
Share on other sites

Troquei o I/O mas continuou na mesma.

 

Pressiono o power e ele altera o led para verde  e energiza a placa porém o LED da placa power nao acende, estranho...

 

Ele nao está gerando a tensão do vcore pois as BGAs e CPU nao esquentam e nao tem tensão de saída nos fets da CPU.

 

Alguém tem a BIOS dele para eu testar???

Share this post


Link to post
Share on other sites

tira a bateria da bios

e deixa uns 10 min parado

e tenta ligar

Share this post


Link to post
Share on other sites

estou com o mesmo note e mesmo problema

esse p808a da trabalho

 

Share this post


Link to post
Share on other sites

ESTOU COM DUAS PLACAS DESTA EM MINHA BANCADA AS DUAS TAVA COM  P2808 QUEIMADO TROQUEI E SEGUINDO AS DICAS DO FORUM TROQUEI O I/O MAIS MESMO ASSIM A PLACA CONTINUA NÃO LIGANDO PEGUEI UMA PLACA QUE LIGA E NAO DA VIDEO DA MESMA PLACA E FUI COMPARANDO AS TENÇÃO DO P2808 PERNA 123 = 19V PERNA 4 5 6 = 0V  7= 3V E 8 = 19V JA NA PLACA QUE NEM LIGA CHEGA NA PERNA 4 18V E NÃO SAI OS 3V NA PERNA 7 ACREDITO QUE ESTEJA AEW O DEFEITO PEGUEI AGORA O ESQUEMA DA PLACA E VOU TENTAR VER DE ONDE VEM ESTA TENSÃO QUALQUER RESULTADO POSTO AQUI SE AGUEM TIVER NOVIDADES AEW AJUDE TBM ABRAÇOS

Share this post


Link to post
Share on other sites

AMIGOS EU PEDI UM P2808 NA INTERNET FIZ A TROCA E CONTINUOU MESMO PROBLEMA MAIS COLOQUEI O P2808 DA PLACA QUE LIGA RESOLVEU TDS OS PROBLEMAS E LIGOU AS DUAS PLACAS A QUE EU JA TINHA TROCADO O I/O E A OUTRA QUE AINDA NÃO TINHA TROCADO PORTANTO O P2808 É O DEFEITO SOH TEMOS QUE TOMAR CUIDADO NA HR DE COMPRAR

Share this post


Link to post
Share on other sites

Não conseguir entender direito, qual a diferença do original pro falsificado? pois pedi um lote com 10, tinha uma placa dessa na bancada resolvi ele tirando de uma placa positivo.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...