Jump to content
Sign in to follow this  
eldrick

dell 1545 quando liga, desliga em segundos.....

Rate this topic

Recommended Posts

gente, boa noite

sou novo por aqui, mas gostaria de compartilhar o meu problema

dell 1545  quando liga, o que é raro, desliga em segundos, entao quando tento religar pisca LED branco  do power e nao liga nada isso com ou sem bateria e carregador...

aguem tem ideias??

 

Share this post


Link to post
Share on other sites

bom dia.

ja deram calor no chipset.

pois esse defeito parece que ele ta queimado.

abraços.

Share this post


Link to post
Share on other sites

ja testei sim com outra fonte e so na bateria sem bateria

e o chipset nao pode estar queimado se as vezes o micro liga de logo uns 20 segundos desliga...

que será mais que posso fazer????????

Share this post


Link to post
Share on other sites

tente trocar o processador

 

Share this post


Link to post
Share on other sites

troca crystal de 32kHz que vai ligado ao I/O.

Share this post


Link to post
Share on other sites

onde eu consigo esse cristal heim?

aqui nao tenho

compro onde?

obrigado gente

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...