Jump to content

Re:Dell 15R 5537, Placa VBW01 LA-9982P, Liga sem video

Rate this topic


Alessandro Freire
 Share

Recommended Posts

Estou com este notebook ele liga gira o cooler não da video e o cooler para de girar, após alguns minutos o cooler volta a girar o processador e a GPU esquentam, ja fiz reflow na GPU e nada, fiz todas as verificações dos tópicos relacionados com este modelo de notebook e estava tudo certo, eu gostaria de saber como testar a GPU, pois vi que este modelo de note tem histórico de problemas na GPU.

 

BIOS tem tensão - Não foi regravada

 

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
você deveria regravar o arquivo da ROM Bios antes de fazer outros procedimento as cegas amigo. No monitor externo tem vídeo? Verificou se tem tensão na bobina do Vcore e bobina da memória?
Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
,

Amigo vc deferia verifica as tensoes do vcore, verifica bios, antes de mexe no BGA e nunca fazer um reflow, pois o mesmo pode piorar a situação da placa.

lhe indico a seguir a dica do colega acima.

No servidor do fórum tem o arquivo de bios para download.

 

Link to comment
Share on other sites

  • 2 weeks later...

Olá , agora a placa esta bipando 2 vezes vi no :

You are not allowed to view links. Sign in or sign up.
, que é memoria mais ja troquei as memorias e verifiquei as tensões e tudo esta aparentemente normal mais não da video e fica bipando

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Amigo, esses pinos me gerou uma duvida agora, sabemos que tem um pacote de dados nesses dois pinos da memoria, mas nao deveria ter a metade da tensao das memorias nesses pinos? Essa tensao aparece apenas quando a memoria esta conectada? correto?

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Caro bom dia. Eu tinha varias placas desta com este problema. Regrava a bios reflow e nada. Teve um colega que passou uma dica e resolvi pelo menos 90% das placas. Retirei a pilha de cmos e bios. Ligue a maquina sem bios e sem cmos, por alguns segundos. Regravei a bios e recoloquei na placa juntamente da cmos. Liguei novamente e dexei ligada. Questão de alguns segundos voltou a gerar video e não deu mais problema. Me parece que este processo, vc reseta o S/io e ele volta a funcionar.

Link to comment
Share on other sites

@ALEXANDRE MASSULA eu na verdade não saberei te responder com precisão a essa questão. O que sei é que nem sempre na bios os pinos 5 e 6 que são protocolos de dados e clock tem tensão. As vezes sim, as vezes não. Então não sei dizer se seria um critério ter ou não ter tensão. Neste caso o ideal seria confirmar com osciloscópio.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Pelo teste que fiz com uma pci de memory test, quando a placa mae esta a funcionar, o sinal CKE0 tem a metade da tensao do circuito da memoria. Ou seja memoria ddr3 eh alimentada com 1,5v entao nesse pino devera ter 0,75v. Porem fiz esse teste em apenas 1 placa. e nao teste com osciloscopio.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Caro boa noite, o note deu certo algum procedimento ?

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
  Liguei a placa ja com a BIOS regravada mais agora fica dando 7 bips, esperei um tempo mais os 7 bips continuam, vi que é processador mais não tenho ideia doque mais fazer com essa placa.
Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Regrave a bios com outros arquivos, se possivel troque o chip, Nos informe tbm se tem tensao em todas as bobinas. Como exemplo: PL802, PL1200, PL1101 e etc.

Link to comment
Share on other sites

amigo se vc ja regravou a bios e continuo a mesma coisa relacionado a 7 bips dele se não for cabo flet ou tela mais possivel mente solda fria no processador ja peguei aqui deles não precissa fazer reballing pode fazer um reflow mais nates faça um ME que ele volta a dar video mais caso queira fazer reballing fica a vontade pois aqui com reflow resolveu ja forma 5 que peguei com esse mesmo sintomas

 

se lhe ajudei não esqueça de deixar sua joinha aos amigos que vem ajudando 

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Para este modelo de notebook, ele trabalha com a La-9982P e a La-9981P. Veja se pegou a bios certa.

Link to comment
Share on other sites

  • 2 weeks later...

You are not allowed to view links. Sign in or sign up.
,

 

Para finalizar o tópico, edite a sua primeira mensagem e altere o prefixo para DEVOLVIDO.

 

E não esqueça de clicar no j+ de quem ajudou ou tentou ajudar.

 

[spoiler=Dica]

1 - Na sua primeira mensagem deste tópico, clique em modificar.jpg.

 

2 - Altere o prefixo conforme a imagem abaixo e clique em Salvar.

 

alterar.jpg

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...