Jump to content

Dell N5010 - Placa 48 . 4HH01 . 011 - Liga sem vídeo

Rate this topic


bisuca
 Share

Recommended Posts

Bom pessoal, esse note chegou aqui sem ligar nada, desmontei ele, verifiquei as tensões e estavam todas presentes, então pluguei o conector novamente e ele ligou normalmente, sem eu ter modificado nada.

 

Ocorre que, ele ligava durante um tempo e depois de algumas horas desligava.

Resolvi então regravar a BIOS (essa placa tem 2, regravei a de 4mb - U6201).

 

Após regravada a BIOS o note ligou normalmente, então resolvi deixá-lo ligado para o ver o que acontecia. Depois de algumas horas a imagem da tela sumiu mas o note continuou ligado.

 

Desliguei o note, voltei a ligá-lo, mas agora ele liga sem imagem.

O cooler gira por alguns segundos, para, desliga tudo. Depois de uns 2 segundos ele volta a ligar sozinho, cooler gira, para, volta a girar em velocidade máxima e não sai disso.

Antes do cooler girar em velocidade máxima, a BIOS emite 7 beeps, que pela tabela de beeps desse notebook, refere processador ou placa mãe.

 

Não tenho outro processador para testar, o processador dessa máquina é um i3 com a GPU junto.

 

Agora fiquei na dúvida se é o processador, a BIOS (estou pensando em regravar de novo com outro arquivo) ou algum outro problema que não estou identificando.

 

Quem tiver alguma idéia ou sugestão será bem vinda, desde já agradeço.

 

Link do esquema elétrico -

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, sim, usei o mesmo ci da BIOS, vou tentar com outro pra ver...

 

Esse processador tem a GPU "embutida" nele, não é essa GPU que gera o vídeo?

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Amigo, segue uma foto da placa que peguei aqui do fórum (não estou em casa no momento).

A placa que estou trabalhando não tem o chipset, que nesse caso é ATI, que está marcado em vermelho.

 

Então creio que a questão do vídeo esteja atrelada ao processador.

 

img439.jpg.11a37f133bfa6a42550ab430b6981e58.jpg

Link to comment
Share on other sites

Ola pessoal, boa noite...

 

Bom, regravei a BIOS de 4mb usando outro ci mas não resolveu, então regravei também a flash do KBC, mas sem resultado também.

 

You are not allowed to view links. Sign in or sign up.
, fiz um ME no PCH e agora quando coloco o carregado o note liga sozinho, mas foi a única diferença que apareceu aqui.

 

Outra coisa, as tensões nas bobinas do processador estão todas presentes.

 

Testei outro processador que encontrei aqui e ficou na mesma, só não tenho certeza se esse outro processador está bom....

 

To na luta aqui...

Link to comment
Share on other sites

Bom, continuo na peleia aqui mas ainda sem resultados.

 

Não tenho como rebalar o PCH aqui pois não tenho máquina para tal procedimento, então fiz um "reflow" mas mesmo assim continua na mesma.

 

Lendo alguns tópicos aqui no fórum vi alguns casos referindo o problema no SIO, será que se enquadraria nesse meu caso?

Link to comment
Share on other sites

Amigo olhe fassa uma estufa e depois em seguida esquente o chip e passe pasta de solda  nos quatro lados dele mais passe pasta com gosto  e depois disso coloque a placa e em uma superfície plana fassa um esquenta mento no chip com 7 a 9cm d distancia do chip quando termina limpe bem o local e o chip retirando a pasta e espere ele esfria e depois só liga q ta ok

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, ja havia feito esse procedimento mas sem resultado.

 

, vou tentar aqui como última tentativa de ressuscitar essa placa... quais temperaturas você usa na estação?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...