Jump to content

devolvido Apos regravar a bios de notebooks da Dell ou Acer demora aparecer imagem.

Rate this topic


allvision
 Share

Recommended Posts

Bom dia pessoal.

Seguinte estou tentando achar uma solução para o seguinte caso.

Apos regravar a bios de alguns notes da Acer  ( E1-572 ) ou Dell ( P41G) funcionam porem demora a aparecer a imagem da bios ou entrar no windows, alguns casos demora ate uns 20 segundos.

Mas ao entrar funciona normalmente e ate atualiza.

Mas se usar a original que veio no note ao ligar aparece no mesmo segundo.

Nao sei se alguem ja passou por isso.

E tem alguma solução ou a causa.

 

ate +

 

 

Link to comment
Share on other sites

 

 

exclamacao.png

   

Ops! Notamos que o titulo do seu tópico está fora dos padrões.

Para editar o titulo é só clicar na opção de modify_inline.gifModificar que se encontra logo acima da sua primeira mensagem.

 

O título deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Agradecemos pela sua cooperação para manter o fórum organizado.

Obrigado.

Link to comment
Share on other sites

Bom dia pessoal.

Seguinte estou tentando achar uma solução para o seguinte caso.

Apos regravar a bios de alguns notes da Acer  ( E1-572 ) ou Dell ( P41G) funcionam porem demora a aparecer a imagem da bios ou entrar no windows, alguns casos demora ate uns 20 segundos.

Mas ao entrar funciona normalmente e ate atualiza.

Mas se usar a original que veio no note ao ligar aparece no mesmo segundo.

Nao sei se alguem ja passou por isso.

E tem alguma solução ou a causa.

 

ate +

 

Olá amigo já tive este problema mais com a troca do CI da Bios funcionou

Link to comment
Share on other sites

  • 6 years later...

This problem is present only in laptops with INTEL processors. The INTEL chipset has the so-called ME REGION, which has its own memory and its own firmware. When you first turn on the laptop, this area is initialized, after which the dump from this laptop is unsuitable for transfer to another laptop. To transfer the BIOS, you need to read it from the SPI flash, clear the ME Region in the dump, after which it can be used on another laptop.
Solution:
You need to flash bios with clean ME Region

 

Esse problema está presente apenas em laptops com processadores INTEL. O chipset INTEL possui a chamada ME REGION, que possui memória e firmware próprios. Quando você liga o laptop pela primeira vez, essa área é inicializada, após o que o despejo deste laptop não é adequado para transferência para outro laptop. Para transferir o BIOS, você precisa lê-lo no flash SPI, limpar a região ME no despejo, após o que pode ser usado em outro laptop.
Solução:
Você precisa atualizar a bios com a região ME limpa.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...