Jump to content

devolvido Asrock N68C-M - Liga ao plugar cabo de forca e sem video.

Rate this topic


 Share

Recommended Posts

Estou com essa placa na bancada que liga sozinha, e sem video.

Testes realizados:

Limpeza da placa

Regravacao de bios

Troca do Super I/O

Retirada do chip de rede e som.

Alguem ja pegou caso do tipo?

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

image.png

Edited by FLAVIOTECH
Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Sim , memoria ddr2 com 1,79v

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...