Jump to content

acer 5742 (placa PEW71 LA-6582P) queimando mosfet 4435

Rate this topic


rsystem
 Share

Recommended Posts

Pessoal estou com esse note na bancada com o seguinte sintoma a principio ele não ligava , troquei o esse o mosfet 4435 que fica próximo ao conector da bateria , liguei a maquina e funcionou normal na bancada , ai que vem o mistério quando eu conecto a tela o mesmo volta a dar problema de imediato , testes ja efetuados troca do flat e troca da tela , ja retirei o mosfet e injetei tensão do outro lado e não apresenta curto. Será que alguem pode dar alguma ideia do que seja pois já troquei 4x esse mosfet.

Link to comment
Share on other sites

Ja verificou se esse era o mosfet original ? A maquina pode ter sido mexida antes e não estar usando o mosfet adequado. Já teve casos q tive q por um mosfet em cima do outro pra aguentar uma amperagem maior. Verifica outras coisas ai no entorno do mosfet.

Link to comment
Share on other sites

Ja verificou se esse era o mosfet original ? A maquina pode ter sido mexida antes e não estar usando o mosfet adequado. Já teve casos q tive q por um mosfet em cima do outro pra aguentar uma amperagem maior. Verifica outras coisas ai no entorno do mosfet.

 

blz vo acha o esquema e verifica se o mosfet é o correto.

Link to comment
Share on other sites

Qual esquema que está seguindo. Aliás, coloque o link pra facilitar. Obrigado

 

You are not allowed to view links. Sign in or sign up.

 

Em resposta o mosfet é o correto mesmo 4435.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
o mosfet q fiz a gambiarra foi exatamente esse. na época eu coloquei um em paralelo com o outro , um em cima do outro. Ai a amperagem fica maior e não queima. ou ele vai forçar o q esta ruim a queimar.
Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
Já que os mosfets são originais, será necessário analisar a linha após ele para descobrir o que está causando um consumo excessivo do mesmo. Mas, já adianto que deve haver algum curto depois dele, e o sistema de proteção não está atuando, ou está ausente. Como não tenho como olhar o esquema, não serei de muita ajuda.
Link to comment
Share on other sites

Boas!

Seria mais util colocar a ref. da serigrafia na placa, tipo Q33. Só 4435 pode ter varios.

Já mediu as tensões e corrente para verificar se estão nos valores nominais? Qual o consumo quando injetou tensao?

 

Blz 

You are not allowed to view links. Sign in or sign up.
na serigrafia é o pq53 , eu coloquei 2v e fui aumentando ate os 5v com 1a e não apresentou consumo nenhum.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
Já que os mosfets são originais, será necessário analisar a linha após ele para descobrir o que está causando um consumo excessivo do mesmo. Mas, já adianto que deve haver algum curto depois dele, e o sistema de proteção não está atuando, ou está ausente. Como não tenho como olhar o esquema, não serei de muita ajuda.

Que isso já esta ajudando mas o engraçado que injetei tensão depois dele e não presenta curto ainda estou apanhando desse equipamento.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
vc colocou 2 mosfets 4435 mesmo ?
Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Caro peguei uma placa destas ontem com o mesmo defeito. Estava com pq52 e pq64 em curto e o pq 62 alterado. Efetuei a troca e ligou normalmente.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
amigo vou verificar mas em curto não esta , vou trocar o pq 62 e depois dou um retorno obrigado por enquanto.
Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
@Ionicc fui fazer uma medição aos arredores e descobri o pc 254 e o pc 257 aparentando curto retirei os mesmos e fora estavam normais , agora vem uma duvida eles são ligados ao pu17 que o isl 6251 , mas peguei outro isl 6251 de outra placa e na linha que eles são ligados realmente existe continuidade , agora a pergunta então esses capacitores apresentam continuidade ?

pu17.jpg.4d341df20f3788cf113562cc7319dc7e.jpg

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, No circuito sim, fora da placa não. Neste caso eles estão ligados ao PR369 e PR351.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Se vc ligar sem a tela neste momento ? a maquina funciona sem queimar o PQ53 ?

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Se vc ligar sem a tela neste momento ? a maquina funciona sem queimar o PQ53 ?

Exatamente se eu ligar sem tela ele não queima o pq53 , eu posso ligar a maquina no externo tantas vezes eu quiser sem queima-lo é ligar e queimar na hora.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Provavelmente seu problema está no circuito que alimenta o lcd. Irei verificar por aqui.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
,Caro, Com a maquina desligada e sem bateria, meça com o multímetro em escala de 200 ohms os pinos 1,2,3  em relação ao terra e veja qual resistência. Depois faça a mesma coisa com o flat de video conectado. O ponto de B+=19v sem o lcd funciona perfeitamente e com o lcd ele queima o pq53.

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
amigo não consegui fazer os testes citados por vc pois fiquei ausente o dia inteiro do labora amanha de manha farei e postarei os resultados ok. O seu ta garantido rs.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...