Jump to content
Sign in to follow this  
Siouxbr

Epson T25 - Não reconhece alguns cartuchos

Rate this topic

Recommended Posts

Bom dia galera.

 

Estou com uma Epson T25 que o cliente relatou que após a troca do cartucho preto ela parou de funcionar. Na analise que fiz, ela não identifica os cartucho preto, magenta e amarelo, mas identifica o cian. Coloquei cartucho novo, original, e o status segue o mesmo. Alguem já pegou algo deste tipo?

 

[]´s

Share this post


Link to post
Share on other sites

Complicado....já recebi uma impressora desse jeito e não consegui resolver o problema pois nao tinha peças para teste... Se vc tiver,comece testando o conjunto do carro de impressão...

Share this post


Link to post
Share on other sites

reset não tentei...não imaginei que reset poderia resultar nesse sintoma, mas tentarei hj.

Share this post


Link to post
Share on other sites

Realemente não causa, mais não custa nada... caso não de certo você vai ter que arriscar um pouco e abrir mais algum cartuchos para testar acontece (é dificil mais acontece) do cartucho queimar na mão, no momento que abre ele...

Share this post


Link to post
Share on other sites

Amigo, presta atenção se não tem algum contato torto, na cabeça, onde fica os contatos para

o chip do cartudo.

 

Ja aconteceu comigo e queimava cartucho direto.

 

Edson

Share this post


Link to post
Share on other sites

Então galera... Desmontei tudo denovo, revisei os contatos do cartucho, tudo ok.

Dei uma revidada nos contatos do flat que eu ja havia limpado, porem dessa vez limpei o conector do flat e o sintoma sumiu. Passou a reconhecer os cartuchos.  Acho que era algum mal contato ali me compicando a vida.

Share this post


Link to post
Share on other sites

Não esqueça do aplauso da galera.

 

Edson

Share this post


Link to post
Share on other sites

Bom Dia Pessoal 

 

Estou com uma EPSON T25 que não reconhece apenas o cartucho preto, desmontei pra testar os flats, agora preciso tirar o carro pra colocar o flat pequeno atras do carro, estou com dificuldades para tirar o mesmo. Alguem pode me auxiliar?9_9

Share this post


Link to post
Share on other sites

Desmontei e montei de novo, porem sem sucesso... se alguem tiver mais uma dica estou a espera... Grato desde já pela att.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...