Jump to content

lenovo t400/ P/N: 45n4498-q4 /imagem escura

Rate this topic


massaru
 Share

Recommended Posts

Bom dia amigos, esta com um lenovo t400 com a imagem escura, e sem acender os leds na moldura (aqueles que mostram o caps ativado, hd,fonte conectados).

Enfim, testei com outro conjunto de uma maquina que estava funcionando e nada, continuava escura a imagem (aparecendo só a imagem de fundo, sem iluminação)

A solução foi adaptar outro inverter nessa maquina, usei o inverter de um acer 4520 aqueles que são menores. Segue as fotos da adaptação..

Link to comment
Share on other sites

pela foto é um conector de encaixe qual o esquema da ligação?

Bom dia amigo, usei o inverter dos acer 4520, bem simples de 4 terminais, dai fiz um jumper no enable e no brilo do inverter (os pinos do meio)

nas extremidades vão os sinais de 19V e GND...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...