Jump to content

Iphone - A1457 - Nao carrega

Rate this topic


 Share

Recommended Posts

Bom dia amigos!

 

*Ao plugar no cabo o ATC informa carregado (Nao importa o nível de carga que mostre)

Por momentos acrescenta carga e em outros perde a carga sem usar o aparelho.

 

*Nao inicia o sistema quando plugado se o ATC estiver Desligado (Nao apresenta ícone de carga e não apresenta logo da Apple mesmo com bateria preenchida) Nao da arranque.

 

Foi trocado bateria e Dock de carga (Flex)

 

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.
  Pelo o que vc descreveu tem tudo para ser o Q2.

Mas qual é tensão que está presente no C368 ?

 

C368.png

 

Verifique a posição do C368 na Board Layout>

Link to comment
Share on other sites

You are not allowed to view links. Sign in or sign up.

 

Agradeço Muito a ajuda ao Kaio.

Infelizmente o ATC foi devolvido e o Serviço Cancelado. Não tive a oportunidade de Verificar a tensão do C368 ou O circuito que passa pelo Q2.

Tópico Finalizado.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...