Jump to content

Positivo /UNIQUE / 71R-J14Im6-T811 / Não Liga

Rate this topic


DJ  Samuel Oliveira
 Share

Recommended Posts

#Galera chegou em minha bancada um notebook da positivo placa 71R-J14Im6-T811 que está com o seguinte problema de não ligar. "MORTO!"#

 

Esquema:

You are not allowed to view links. Sign in or sign up.

 

*Verifiquei  as tensões de  3.3VA E 5VA e ambas estão ok.

*Verifiquei a tensão no pino 12"ACAV" do CI de charger "OZ8602" e está ok com 3.3v.

*Verifiquei também a tensão  AVCC no Super I/O juntamente com c174 e Ok com3.3VA.

 

*Verificando VCC , pino 11 do Super I/O, este  medindo por volta de 1.43v, esta  mesma tensão é  vista na bobina B30  do gerador de clock.

 

Minha duvida é a seguinte:

 

No pino 107 do Super I/O, "+3.3VS_ON  " deveria ter a tensão de 3.3v mesmo com a placa desligada, porém conectada aos 19v do DC jack?.

 

As tensões de +5VS e +3.3VS deveriam aparecer nas mesma ocasião acima?

 

*Já tentei ligar a placa sem o CI de charger.

 

 

Desde já agradeço a compreensão de vcs!

 

 

 

 

Link to comment
Share on other sites

Bom dia!

O link correto para o esquema é esse:

You are not allowed to view links. Sign in or sign up.

Veja o pino 21 do super IO, ele tem que estar em nível alto e zerar quando vc apertar o power.

Comece por aí e dê retorno.

Link to comment
Share on other sites

@DJ  Samuel Oliveira,

Tensão +3.3VS_ON , +5VS e +3.3VS somente irão aparecer com a placa startada.

Tem tensão no botão power e Quando acionado essa tensão zera ?

Tem tensão nos pinos da bios ?

Se possui as tensões acima... regrava a Bios.

 

 

Olá amigos!

Olá

You are not allowed to view links. Sign in or sign up.
,

 

Existe tensão no botão power e zera sim quando é acionado.

Existe tensão na bios também.

Já efetuei a regravação do Bios..

 

Essa placa ta me dando dores de cabeça. rss...

Link to comment
Share on other sites

Bom dia!

O link correto para o esquema é esse:

You are not allowed to view links. Sign in or sign up.

Veja o pino 21 do super IO, ele tem que estar em nível alto e zerar quando vc apertar o power.

Comece por aí e dê retorno.

 

 

NÂo consegui visualizar o lik amigo. =(

Link to comment
Share on other sites

Boa tarde!

Não conseguiu pq vc não tem créditos. Como vc abriu o tópico corretamente e está seguindo as regras do fórum posso te dar um j+ pra vc ir na loja, adquirir o item "DOWNLOAD I" e poder baixar o esquema.

Note que créditos aqui nada tem a ver com dinheiro e vc os ganha por merecimento, ajudando outras pessoas em outros tópicos, as quais vão te dar j+ que se transformarão em créditos pra vc desbloquear outras áreas do fórum!

Você tb deve dar j+ às pessoas que te ajudarem, essa é a engrenagem mestre do nosso fórum!

Link to comment
Share on other sites

Boa tarde!

Não conseguiu pq vc não tem créditos. Como vc abriu o tópico corretamente e está seguindo as regras do fórum posso te dar um j+ pra vc ir na loja, adquirir o item "DOWNLOAD I" e poder baixar o esquema.

Note que créditos aqui nada tem a ver com dinheiro e vc os ganha por merecimento, ajudando outras pessoas em outros tópicos, as quais vão te dar j+ que se transformarão em créditos pra vc desbloquear outras áreas do fórum!

Você tb deve dar j+ às pessoas que te ajudarem, essa é a engrenagem mestre do nosso fórum!

 

You are not allowed to view links. Sign in or sign up.

Amigo muito obrigado pela sua gentileza. Consegui baixar, este esquema eu já possuía em mãos , porém na hr de copiar e colar ó link para download acabei copiando o  errado. Muito obrigado!!!! Agr só preciso saber como faço para dar j+.

 

Em relação ao meu problema, estava desconfiando até então do Super I/O, mas esta placa veio de uma outra assistência  com sinais de solda no CI da bios, este é modelo do chip bios MX25L1605D vindo com ela.

 

De acordo com o esquema deveria ser este: W25Q16BVSSIG. Será que tem alguma diferença entre eles? Ou são compatíveis?

 

Link to comment
Share on other sites

@DJ  Samuel Oliveira,

Caro amigo,vc tem ACAV pin que vem do CI de charge,vc tem alimentação 5VA e 3VA,essa gravaçao de bios concerteza esta 100%,entao vc tem DATA.As tensoes dos sinais RSMRST#,+5VS e +3.3VS,vc so tera depois do EC funcionar perfeitamente a parte da inicializaçao da placa,para isso sujiro que vc teste as tensoes de alimentaçao do proprio EC,uma delas EC_3.3VA,teste de estiver ok,so mais uma coisa que sujiro que teste neste EC que precisa alem de alimentaçao DATA e clk,é o Reset,ele vem do PIN 14 LRST1# 3.3v.

Link to comment
Share on other sites

Bom dia!

O link correto para o esquema é esse:

You are not allowed to view links. Sign in or sign up.

Veja o pino 21 do super IO, ele tem que estar em nível alto e zerar quando vc apertar o power.

Comece por aí e dê retorno.

 

No pino 21 "PWRBTN# do S I/O tem 0.51v

Link to comment
Share on other sites

@DJ Samuel Oliveira o pino 12 do OZ8602 tem tensão somente com o carregador plugado? Ele vai até o pino 18 do EC(I/O) veja também o pino 21 PWRBTN# e o pino 32 PM_RSMRST# ok!

 

You are not allowed to view links. Sign in or sign up.

 

CI OZ8602 pin 12 com 3.3v mesma tensão do pino 18. Não consigo ver na bateria pois a mesma não veio com o notebook. Pino 21 do S/O está com0.5v o PIN32 nao cheguei a medir ainda. pois o CI é bem pequeno. Rss...

 

*** Corrigido.

 

Link to comment
Share on other sites

@DJ  Samuel Oliveira,

Caro amigo,vc tem ACAV pin que vem do CI de charge,vc tem alimentação 5VA e 3VA,essa gravaçao de bios concerteza esta 100%,entao vc tem DATA.As tensoes dos sinais RSMRST#,+5VS e +3.3VS,vc so tera depois do EC funcionar perfeitamente a parte da inicializaçao da placa,para isso sujiro que vc teste as tensoes de alimentaçao do proprio EC,uma delas EC_3.3VA,teste de estiver ok,so mais uma coisa que sujiro que teste neste EC que precisa alem de alimentaçao DATA e clk,é o Reset,ele vem do PIN 14 LRST1# 3.3v.

 

You are not allowed to view links. Sign in or sign up.

 

PIN 14 LRST1# está com 3.3v

Link to comment
Share on other sites

@DJ  Samuel Oliveira, Pin 12 do OZ8602 nao seria 3.3 ?Com 12v ae nao tem nenhum buraquinho no meio do EC?srsrsrs...

 

You are not allowed to view links. Sign in or sign up.

Perdão Diego, pin 12 OZ8602  3.11v. Desculpe pela minha ignorância. Esta placa ta me cansando rss.

Link to comment
Share on other sites

@DJ  Samuel Oliveira, pino 107 do SIO tem tensão, depois de apertar o botão?

 

You are not allowed to view links. Sign in or sign up.

 

Pino 107 do S I/O  tensão 0v,  mesmo após pressionar o botão.

Link to comment
Share on other sites

@DJ  Samuel Oliveira,

Testa o pin correspondente ao botao pWR 125,se tem 3.3 e cai pra 0 quando aperta o PWR SW1

 

You are not allowed to view links. Sign in or sign up.

Amigo desculpe a minha ignorância, mais seria o pino PWRSW?

 

Ele tem 0v e quando pressiono  SW1 ele vai a 3.3v. Tendo no pino  G do mosfet Q17 9.9v  e no D 0v

Quando pressionado o sw  zera a tensão no G e  gera 3.3v no D.

Link to comment
Share on other sites

Antes da PWR  da placa eu testaria PIN 18 vem do charge 3.3

pin 19 LID# sinal logico baixo quando ativado,tem entao que estar 3.3 para o EC ligar,

PIN 72

PIN 14 reset do EC

PIns de alimentaçao

Pergunta boba,mais ja trocou a pilha?Tem 3.3 la msm?

Claro depois de saber se realmente a bios esta OK,pra isso seria bom um scope

Isso amigo ele e o pino de start do EC,depois dessas averições,entao seria o pin 125 de 0 a 3.3 quando aperta o PWR

 

Link to comment
Share on other sites

@DJ  Samuel Oliveira, depois de fazer as aferições sugeridas pelo colega, faça os testes abaixo.

 

De acordo com a resposta 11, o pino 21 do SIO está com 0.5v.

 

Mesmo enquanto aperta o botão power?

 

Mantenha a ponta de prova neste pino e aperte o botão para ver se não existe uma alteração nele.

 

Caso esta tensão não se altere (para mais), seria bom injetar 3V neste ponto e ver se o SIO ou a PS aquecem.

 

Comece com 1V e vá aumentando aos poucos, até 3V.

Link to comment
Share on other sites

Antes da PWR  da placa eu testaria PIN 18 vem do charge 3.3

pin 19 LID# sinal logico baixo quando ativado,tem entao que estar 3.3 para o EC ligar,

PIN 72

PIN 14 reset do EC

PIns de alimentaçao

Pergunta boba,mais ja trocou a pilha?Tem 3.3 la msm?

Claro depois de saber se realmente a bios esta OK,pra isso seria bom um scope

Isso amigo ele e o pino de start do EC,depois dessas averições,entao seria o pin 125 de 0 a 3.3 quando aperta o PWR

 

Pin 19 3.3v pressionando ou nao o botão SW

Pin 14 3.3v

pin 72 0v

Pin 18 3.11v

Pins VA todos OK! 3.3v

Bat bios ok!

Link to comment
Share on other sites

@DJ  Samuel Oliveira, depois de fazer as aferições sugeridas pelo colega, faça os testes abaixo.

 

De acordo com a resposta 11, o pino 21 do SIO está com 0.5v.

 

Mesmo enquanto aperta o botão power?

 

Mantenha a ponta de prova neste pino e aperte o botão para ver se não existe uma alteração nele.

 

Caso esta tensão não se altere (para mais), seria bom injetar 3V neste ponto e ver se o SIO ou a PS aquecem.

 

Comece com 1V e vá aumentando aos poucos, até 3V.

 

You are not allowed to view links. Sign in or sign up.

 

Continua com 0.5v mesmo pressionando o sw1

Aki nesse momento nao possuo uma fonte. Mais farei esse teste amanha.

Link to comment
Share on other sites

@DJ  Samuel Oliveira, Ok.

 

Esta tensão, pelo que entendi, está muito baixa.

 

Ela deveria subir para 3V depois de apertar o botão power, para sinalizar para a PS que o botão foi pressionado.

 

Acredito que seu defeito está neste ponto.

 

Resta apenas saber se é o SIO ou a PS.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...