Jump to content

Samsung Rv415 / BA41-01648A / não liga led do power aceso

Rate this topic


Gilberto Rafael
 Share

Recommended Posts

boa tarde pessoal estou enfrentando um grande problema com esse notebook samsung, ao conectar a fonte  ao conector  jack o led do power fica aceso e a placa mãe e  não liga, porem ao tirar o carregador o mesmo com a bateria continua aceso, se tirar a bateria apaga ao botar bateria o mesmo ligar o led e também não liga  conto com ajuda de todos

samssss.jpg.efe90b611caf557fdaefa61f5bde91ff.jpg

Link to comment
Share on other sites

OI , se a sua placa tiver todas as tensoes , 19,  3v , 5v  ta armando a fonte, ve  se tem os 3v da bios  e se tem os 3v no botao do power , se tiver todas essas tensoes tem os seguuintes passos, como ta ascendendo direto o led do power, trocar o I/O,  se trocar  e der a mesma coisa regravar bios se assim nao funcionar troca  ci do circuito da bateria.     

 

acredito que em alguns desses casos volta a funcionar pela experiencia mexendo nessas  placas.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...