Jump to content
Sign in to follow this  
henrickcarlos

Hp G42-272BR - Não liga e nem da sinal de energia no jack.

Rate this topic

Recommended Posts

Galera bom dia, sou novo aqui no forum e espero a colaboração de voces.

Estou em bancada com um notebook HPg42-272br com o defeito: Nao liga e nao da sinal de energia no jack.

Ja fiz alguns teste trocando memoria processador até mesmo fazendo um leve reflou no bga, mas nada li alguns forum falando para fazer uma atualização de bios via pendrive colocando o .iso da bios no pendrive e precionando a tecla WINKEY + B e nada.

Me informaram que devo fazer a atualização da BIOS removendo ela ou a traca da mesma, mas o que tem a ver a troca da bios.?

 

 

 

Esperando algum retorno dos amigos.

Share this post


Link to post
Share on other sites

Moderador sera que teria como mudar de lugar o meu poste pois acabei de ver que esta no lugar errado.

me desculpe pelo transtorno.

Share this post


Link to post
Share on other sites

o hp g42 é campeão desse problema .. fica totalmente morto, assim como voce descreveu, soluçao ? atualizançao ou troca do ci da bios, nessas placas, a bios controla a voltagem e se estiver corrompida ou queimada, o sintoma é justamente esse que vc descreveu, e testa tambem os  transistores na entrada a/c. boa sorte

Share this post


Link to post
Share on other sites

regrava mas de preferencia troca a bios que resolve

Share this post


Link to post
Share on other sites

Galera bom dia, sou novo aqui no forum e espero a colaboração de voces.

Estou em bancada com um notebook HPg42-272br com o defeito: Nao liga e nao da sinal de energia no jack.

Ja fiz alguns teste trocando memoria processador até mesmo fazendo um leve reflou no bga, mas nada li alguns forum falando para fazer uma atualização de bios via pendrive colocando o .iso da bios no pendrive e precionando a tecla WINKEY + B e nada.

Me informaram que devo fazer a atualização da BIOS removendo ela ou a traca da mesma, mas o que tem a ver a troca da bios.?

 

 

 

Esperando algum retorno dos amigos.

 

Quando vc fala que nao da sinal de energia no jack - vc quer dizer que a luz não acende?

verifica as tensões na placa proximo ao jack se vc tem os 19v. caso sim, há uma grande possibilidade de ser a bios.

 

se não tem gravador entre em contato com esses caras,

You are not allowed to view links. Sign in or sign up.

esteja com o modelo da bios anotado e o modelo do note

 

boa sorte.

Share this post


Link to post
Share on other sites

VERIFICA SE TEM 3,3 V E 5V , SE SIM REGRAVA A BIOS QUE É CERTEZA DE FUNCIONAR

Share this post


Link to post
Share on other sites

VERIFICA SE TEM 3,3 V E 5V , SE SIM REGRAVA A BIOS QUE É CERTEZA DE FUNCIONAR

 

Concordo com amigo pode regravar e sair para o abraço

Share this post


Link to post
Share on other sites

peguei um com o mesmo problema, regravei bios e nao funcionou .ai resolvi trocar a bios e tudo voltou ao normal.

Share this post


Link to post
Share on other sites

amigo, sou de guararapes e tenho gravador de bios, se ainda não tiver conseguido arrumar me envia uma mensagem privada e tento te ajudar, talvez até a atualização via pendrive já resolve seu caso.

Share this post


Link to post
Share on other sites

99% desses g42 quando reconhece o carregador é BIOS. como disse o amigo aí acima, é melhor trocar do que regravar.

Share this post


Link to post
Share on other sites

99% desses g42 quando reconhece o carregador é BIOS. como disse o amigo aí acima, é melhor trocar do que regravar.

 

realmente, melhor trocar do que regravar ja realizei alguns testes e com a mesma bios regravada e nao rolou, somente trocando

Share this post


Link to post
Share on other sites

99% desses g42 quando reconhece o carregador é BIOS. como disse o amigo aí acima, é melhor trocar do que regravar.

 

realmente, melhor trocar do que regravar ja realizei alguns testes e com a mesma bios regravada e nao rolou, somente trocando

Com certeza a troca do ci, colocar um novo é o correto, pois ele propio pode estar com problemas.

Share this post


Link to post
Share on other sites

1ª opção: Regrava a bios

2ª opção: Ressoda o I/O

3ª opção: Resolda a placa por completa

4ª opção: Regrava a bios em um novo chip

Share this post


Link to post
Share on other sites

Galera peguei um desse mesmo modelo g42-272br com o mesmo sintoma, fiz os testes e cheguei a conclusão que tinha que trocar o chip da bios, soldei o chip novo, beleza, o note ligou deu imagem, tudo certo, mas quando eu estava inserindo as informações das etiquetas na bios o note desligou geral e voltou a não reconhecer o carregador nem dá sinal de nada. estou agora com receio de colocar outro chip e o problema voltar, alguém tem alguma idéia do que pode ter acontecido?

Share this post


Link to post
Share on other sites

retira o carregador

retira a bateria

coloca o arquivo correto da bios no pendriver

espeta o pendriver

pressiona  a tecla da bandeira do Windows +a tecla B

coloca a fonte no jack

aperta  a tecla power

espera o note fazer o resto

 

se eu tiver errado por favor me corrijam

=

Share this post


Link to post
Share on other sites

retira o carregador

retira a bateria

coloca o arquivo correto da bios no pendriver

espeta o pendriver

pressiona  a tecla da bandeira do Windows +a tecla B

coloca a fonte no jack

aperta  a tecla power

espera o note fazer o resto

 

se eu tiver errado por favor me corrijam

=

Esse procedimento não funciona neste notebook, só e possivel utilizando o gravador de bios.

Share this post


Link to post
Share on other sites

nao sera problema mesmo do hardware e nao da bios, pode ser algum componente em curto

Share this post


Link to post
Share on other sites

Bios, não tive o azar ainda de ter que trocar, sempre que regravei funcionou perfeitamente!

 

Pode ter sido sorte, mas de qualquer forma uma nova não deve sair tão caro.

Share this post


Link to post
Share on other sites

O principal problema dessa série é bios corrompida, arrumei um essa semana com os mesmos sintomas que o seu, proceda com a regravação da bios que com certeza vai dar certo

Share this post


Link to post
Share on other sites

Tbem já peguei esse problema e é bios mesmo. Mas para tirar a dúvida antes de gravar, mede as tensões da placa.

Share this post


Link to post
Share on other sites

Só verifica as tensões de 3,3v e de 5v, se elas estão presentes, tira o bios e regrava o mesmo.

Share this post


Link to post
Share on other sites

boas, que gravador de bios vocês usam, tou pensando comprar um mas não sei qual deva comprar, alguma dica?

Share this post


Link to post
Share on other sites

Eu comprei no aliexpress.com um TL866CS e estou extremamente satisfeito com ele. Aqui no fórum tem uma discussão sobre gravadores de bios, mas recomento este daí, aproveita e compra com os soquetes adaptadores junto.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...