Jump to content
Sign in to follow this  
k_shake

Asus A5EB não liga

Rate this topic

Recommended Posts

Boas, obrigado a todos mais uma vez pelas dicas nos outros posts.

 

É o seguinte trouxeram-me um Asus A5EB placa 25AL0021F com o seguinte problema, ele acendia os leds todos e depois desligava-se. A 3ª vez ficava ligado mas sem imagem.

 

Retirei o disco e ficou igual, troquei as memorias e nada, bateria fora e nada, troquei o carregador e nada.

 

Abri ele dei uma limpeza na board e quando fui ver se ligava (sem ligar o teclado e o touchpad) qual é o meu espanto , ligou e deu imagem mas diz select proper boot device, parece que não reconhece o hdd ou o mesmo encontra-se danificado.

 

Quando ligo o touchpad ou seja o cabo ele volta a fazer o mesmo que inicialmente ou seja nao liga, apenas os leds. Se desejarem posso colocar um video para entender melhor.

 

Alguem poderia dar-me uma ajudinha.

 

Muito agradecido

Share this post


Link to post
Share on other sites

clg o touch deve estar em curto, tem que testar com outro. experimenta verificar se quando ligado esta esquentando.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...