Jump to content
Sign in to follow this  
werleysc

Notebook Intelbras Liga e Desliga a pois alguns segundos

Rate this topic

Recommended Posts

Bom dia a todos deu entrada ontem um notebook Intelbras com o seguinte defeito liga mais desliga a pois alguns segundos

desmontei ele pra fazer um analises constatei que quando ligo ele sem sua tela ele liga normalmente coloco a tela ele desliga

troquei por outra mais deu o mesmo defeito coloco u monitor externo funciona perfeitamente sem desligar alguém?

pode dar uma dica que pode ser isso agradeço desde já   

Share this post


Link to post
Share on other sites

Deve ser algum curto no flat , testa também com a tela dele ligado mais com o cabo da webcam desligado.

Share this post


Link to post
Share on other sites

A princípio leva a crer no flat ruim mesmo, mas nesses segundos que fica ligado ele chega a aparecer algo na tela? Caso sim, pode ser que o fato de ligar a tela, cause a queda de tensão em alguma linha, ou ate mesmo aumente o ripple na fonte. Acredito que já tenha testado isso mas , tentou trocar o carregador?

Share this post


Link to post
Share on other sites

se for lcd po ser tmb a inverter se for led eh so o flat mesmo.

Share this post


Link to post
Share on other sites

é nesse caso depois de ter trocado a tela só falta o cabo flet ou pode ser na webcam, agora mesmo depois de ter testado outro cabo estará constatado um problema na placa mãe. ai pode ser tanto chipset ponte norte como uma linha de tenção. boa sorte ai.

Share this post


Link to post
Share on other sites

Amigo, tudo leva a crer que seja curto no flat, troca o danado e posta aqui o resultado.

Share this post


Link to post
Share on other sites

Tentou trocar o Flat, posta se deu resultado. Boa sorte.

Share this post


Link to post
Share on other sites

Amigo, já peguei mais de uma máquina com o cabo flat da webcam mastigado atras da tela, fechando curto de imediato e desligando. Dá uma olhada. Boa sorte!!!

Share this post


Link to post
Share on other sites

É bem provável que seja o inverter que há no painel. Há um transistor chaveador e possivelmente foi ele que apresentou problema. Recomendo a você testar ou substituir o inverter.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...