Jump to content
Sign in to follow this  
michel zedco

HP TX2-1040br liga e desliga em segundos.

Rate this topic

Recommended Posts

Boa anoite amigos.

Estou com um Hp Tx2 que ao ligar desliga imediato, apos ter feito reballing no chipset e testado, 4 dias depois apresentou esse problema.

No link abaixo vi o mesmo problema fiz o mesmo procedimento do System Eletronica Perciva, mas nao adiantou.

You are not allowed to view links. Sign in or sign up.

Modelo da placa: DA0TT3MB8D0 REV. D

Modelo do notebook: HP TX2-1040br

o que foi feito: Troca do PC16, PQ1, PQ2, PU1

A trilha do C5, C7 e C9 foi refeita, estava oxidado.

 

Gostaria de ajuda dos nossos colegas.

1.jpg.b03f20661b2a00fe64bd6886df59ce0e.jpg

2.jpg.90831f828cf7191a2dfe6ba77ab4369b.jpg

Share this post


Link to post
Share on other sites

Verifica com o seu thermovisor se tem algum componente esquentando... 8)

Brincadeira. Dica para ser usada no futuro.

 

Com certeza deve curto em alguma fonte secundaria. Pega o esquema desta placa e vai desativando setores da placa até ele permanecer ligada. Vai ficar mais fácil descobrir em que região esta o curto.

 

Este setor da trilha que vc arrumou, o que ela controla?

Share this post


Link to post
Share on other sites

vc fez o teste pra ve se sem o processador permanece ligada ? se permanecer é duas coisas ou pwm da fonte do processador ou bga =]

Share this post


Link to post
Share on other sites

vc fez o teste pra ve se sem o processador permanece ligada ? se permanecer é duas coisas ou pwm da fonte do processador ou bga =]

 

Fiz sim amigo sem o processador e acontece a mesma coisa!

Share this post


Link to post
Share on other sites

Ainda pode ser o chip michel

Com a fonte de bancada injete tensão nas bobinas das secundarias

se não encontrar curto, refaça o reballing no chip ou troque ele

Share this post


Link to post
Share on other sites

Por testes tenho 3 placas dessa aqui na bancada uma que está sem o BGA liga normal e permanece ligada. (so nao abre video claro) rsrs

Agora as outras duas liga e desliga imediato, para ver se tinha algo com BGA tirei o bga de uma delas e liguei e fica com o mesmo problema desligando.

Share this post


Link to post
Share on other sites

eh chipset, esse circuito vai todo para o chipset.

Share this post


Link to post
Share on other sites

Vou tirar o Chiset e vou ressoldar ele pra ver no que apresenta e digo mais tarde o resultado.

Share this post


Link to post
Share on other sites

Equipamentos: HP TX Series

 

Sintomas:

Ao Pressionar o Botão de Power, o Notebook Liga e Desliga com menos de 3 a 5 Segundos... As Vezes o Led Acende e Apaga.

Ao Pressionar o Botão de Power Sem o Processador, o Notebook Liga e Permanece Ligado Mais Tempo, Porém Continua a Desligar.

 

Defeito:

Falha no Circuito PWM.

 

Para Solucionar Este Problema:

1º-> Antes de Trocar Componentes na Placa-Mãe, Ressolde a Área do PWM, Área do Tamanho do Cooler, pela Parte debaixo da Placa-Mãe.

Utilizando a sua Estação de Solda, aqueça as Áreas da Parte debaixo da CPU, BGA, PWM e Resistores e Capacitores ao Redor.

(Obs.: Não Chego a Passar nem Mais que 1 Minuto e 10 Segundos, e o Problema estará Resolvido).

 

Aguarde a Placa Esfriar e Corra para o Abraço...

 

Shine Informática.

Manaus/AM

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...