Jump to content
Sign in to follow this  
##PK##

Notebok dell i1440 Não liga- ALBA UMA 6L

Rate this topic

Recommended Posts

Boa noite

 

estou com esse notebook que não liga

o defeito que me falaram é que hora liga e hora nao liga e quando liga desliga sozinho

 

 

Bom mas desde que peguei está assim

quando vc conecta a fonte, o LED do power fica piscando, como se o notebook estivesse ligando e desligando,

medindo as tensões eu tenho 3 e 5 normais

e tambem tenho tensões em todas as fontes secundarias, a tensão aparece e dessaparece nelas bem rapido,

Troquei todos os mosfets das fontes de 1,05 e 1,8,

Troquei o IO

atualizei a bios

Me nos chips

 

Alguem tem alguma ideia?

Share this post


Link to post
Share on other sites

Nen me fala kkk

 

São dois

 

tem a PS da intel AF82

e o chipão de esferas 0,45

Share this post


Link to post
Share on other sites

Nen me fala kkk

 

São dois

 

tem a PS da intel AF82

e o chipão de esferas 0,45

 

Já fez ME nesse chipão?

Share this post


Link to post
Share on other sites

Nen me fala kkk

 

São dois

 

tem a PS da intel AF82

e o chipão de esferas 0,45

 

Já fez ME nesse chipão?

 

Sim

Share this post


Link to post
Share on other sites

você tem fonte de bancada aí? se tiver veja se alguém esquenta!

 

Tenho sim

ninguem esquenta

já verifiquei isso

Share this post


Link to post
Share on other sites

Nen me fala kkk

 

São dois

 

tem a PS da intel AF82

e o chipão de esferas 0,45

 

Já fez ME nesse chipão?

 

Sim

 

As vezes o chipao com ME nao resolve só reballing mesmo, nao custa nada tentar, mas antes verifica sem nao tem nenhum capacitor aberto, eu tenho um microscópio aqui que me ajuda em 85% do casos de capacitor aberto.

Share this post


Link to post
Share on other sites

vc verifica como?

olha se estão tipo meio sujos em cima deles?

tipo aqueles do samsung? que só de olhar vc sabe qual é o capacitor? ele ficam com uma aparecendia de sujos

 

Share this post


Link to post
Share on other sites

vc verifica como?

olha se estão tipo meio sujos em cima deles?

tipo aqueles do samsung? que só de olhar vc sabe qual é o capacitor? ele ficam com uma aparecendia de sujos

 

nem sempre as vezes por cima usando uma lupa de bancada nao consegue ver, no microscópio vc pode ver nos 3 lados é onde vc ver o bicho rachado, o meu é desse aqui no link abaixo

You are not allowed to view links. Sign in or sign up.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...