Jump to content
Sign in to follow this  
ECO

VAIO vpceg33 liga mas nao carrega

Rate this topic

Recommended Posts

inicialmente estava com diodo perto da entrada da bateria em curto, troquei e ele voltou a ligar

porem só liga se colocar a bateria 1º e depois o carregador. se tirar um dos 2 desliga

leds power e bateria piscam sem parar.

entra no win normalmente

alguem ja viu isso?

 

Share this post


Link to post
Share on other sites

Cara, ta dificil advinhar, primeiro que tu não postou o modelo da placa-mãe e também não disse qual diodo trocou, não disse qual era o defeito inicial. Seja mais detalhado para quem ta do outro lado entender melhor e tentar te ajudar.

 

E outra, tem que ter um pouco de paciência, olha esse tópico que fiz, rs;

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

perdao, é o 1º que abro entao agradeço a dica

vamos la, defeito inicial curto em toda placa mb sony mbx-250, troquei o kl3, pd 4002 ao lado do conector da bateria

voltaram as tensoes 19 5 e 3, o note ligou mas nao carrega e pisca leds power e bateria

só liga se colocar a bateria 1º e depois o carregador. se tirar um dos 2 desliga

quanto a paciencia caro vlira, se nao tivesse nao estava 14 anos nessa

grato

 

Share this post


Link to post
Share on other sites

Parece ter problema no circuito do charger entre a entrada de tensão do carregador até a bateria. Pois ele não liga com o carregador somente com a bateria e quando tira ele se desliga...

 

Mediu se tem curto na entrada ainda? mede no jack mesmo.

talvez algum capacitor em curto.

 

Tu disse que o problema inicial era curto, muito vago, qual era o sintoma inicial?

Share this post


Link to post
Share on other sites

Amigo ecentemente peguei um note da mesma marca, porém outro modelo. Tinha curto na entrada próximo ao Jack, removi apenas um capacitor smd e o note voltou a vida normal. Boa sorte.

Share this post


Link to post
Share on other sites

o inicial era voltagem de 2,5 ao inves de 19. medi todos capacitores principais e secundarios ja

sem curto no jack, a maquina liga normalmente, só nao carrega E PISCA OS LEDS

valeu a força

 

Share this post


Link to post
Share on other sites

Quando você diz não carrega, refere-se ao sistema operacional?

Share this post


Link to post
Share on other sites

Se não carrega a bateria, tem algum componente em curto ou aberto do Jack até as imediações do Soquete da bateria. Você já procurou nesta trilha algum componente com problema?

Share this post


Link to post
Share on other sites

Agora a pouco baixei esse esquema do MBX-250. No esquema em si não há identificação do modelo, mas espero que o ECO confirme comparando com a placa que têm em mãos.

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...