Jump to content
Sign in to follow this  
Betonotebooks

NOTEBOOK CCE WIN RBP232M NÃO LIGA

Rate this topic

Recommended Posts

modelo da placa mae U50S11 MAX8770 LIGA E DESLIGA AS TENSÃO 5V 3,3V 20V TA OK

SUPER I/O TAMBÉM TA OK

AS DOAS BGA AQUECE E PROC. MAS O COOLER GIRA NADA 1 UMA PLACA

 

AS OUTRA DUAS NAO LIGA ENSÃO 5V 3,3V 20V TA OK

SUPER I/O TAMBÉM TA OK

Share this post


Link to post
Share on other sites

Tente Fazer reball na PS, SIS 968, dão muito problema, tendo até que trocá-lo as vezes. Poste resultados. Outro ponto também pode ser a bios, mas aposta minhas fichas na primeira solução.

Share this post


Link to post
Share on other sites

Tambem estou com uma placa dessas de um CCE WIN, por traz tem uma etiqueta dizendo que o modelo é : notebbok J4AB e a placa a única referencia de modelo é essa sitada por você. Esse note liga, passa uns minutos ligado depois que entra no windows e desliga de repente. Se eu achar o problema eu posto e se você achar posta ai, estou testando os capacitores eletrolítico e sólidos dele.

Share this post


Link to post
Share on other sites

Amigo, como prometido testei os capacitores eletrolíticos e sólidos e todos ok. Essa placa tem o problema de hora ligar e hora não. Fiz um ME no PS SIS 968 e está ok, então acho que esse danado é o vilão, pior que o PN também é um SIS !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...