Jump to content
Sign in to follow this  
Vitorgroggia

Notebook cce chromo 333b sumindo redes

Rate this topic

Recommended Posts

Olá, pessoal!

Seguinte, estou com um cce 333b que deu problema no hd. Fiz a troca, formatei e foi tudo bem. No gerenciador, reconheceu todos os drivers, mas tinham de ser instalados, inclusive as usbs, até aí tudo bem, todos os drivers no site do fabricante. Porém, quando instalei a rede sem fio, automaticamente some do gerenciador, mesmo concluindo normalmente a instalação. A rede local instalou normalmente, mas um pouco depois some também. Os outros drivers funcionaram normalmente.

Pra tirar dúvidas, formatei novamente e acontece a mesma coisa, mas não some mais a rede local. Lembrando que bateria nem é reconhecida no sistema e o cliente disse que antes do problema no hd, usava as redes normalmente.

Alguém tem alguma ideia?

 

Desde já, muito obrigado!

Share this post


Link to post
Share on other sites

Cara, tenta baixar os drivers de outro local, já peguei um cce que sumia o dispositivo após instalar o driver do site do fabricante, por via das dúvidas, testa com outra plaquinha wi-fi também.

Share this post


Link to post
Share on other sites

Beleza, tentarei! Duro que não tem como reverter o driver, vou tentar outra forma de fazê-lo voltar sem ter que formatar.

Obrigado, por enquanto!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...