Jump to content
Sign in to follow this  
sandro.inf

Philco 14D Liga sozinho e se desliga

Rate this topic

Recommended Posts

Olá amigos do fórum, essa é minha primeira postagem, gostaria da ajuda dos amigos sobre o note philco 14d, que quando conecta a fonte de alimentação ele se liga sozinho e após algus segundos se desliga. obrigado

Share this post


Link to post
Share on other sites

Especifique se você já o abriu, se está com a placa na bancada, as voltagens que a placa possui, detalhe um pouco mais a situação para facilitar os diagnósticos dos amigos do fórum. Aguardamos.

Share this post


Link to post
Share on other sites

Entrou um note aqui com o mesmo sintoma. Starta assim que conecto a fonte externa ou ao recolocar a bateria. No entanto ele desliga assim que vai acionar o HD ou DVD. Já se entrar no Setup ele fica ligado indefinidamente. Descartado o problema de aquecimento, já testei memórias, HD, DVD, Bateria, Fonte de alimentação, procurei por defeitos em componentes próximo a fonte interna e nada. Alguém tem uma luz?

Share this post


Link to post
Share on other sites

obrigado pelo interesse em ajudar amigo....sim eu estou com a placa na bancada e até agora só achei a tensão de 19v os 5v e 3,3 nem sinal, logo na entrada tem um ci sc413, q não sei pra q serve....tem um tópico aqui no forum q me ajudaria mas como sou iniciante,  não consigo acessar. que é este aqui: 

You are not allowed to view links. Sign in or sign up.
    se vc conseguir dar uma olhadinha e me ajudar ok.

Share this post


Link to post
Share on other sites

Postado pelo #fontinni - Membro Pleno

Caros amigos do forum, não me lembro se foi nesse forum ou em outro que tinha alguem procurando o defeito dessa linha de not.

 

Philco phn 14d

Placa mãe: 6-71-c5500-d02 gp 

c5500mb-0c

 

Sintomas:

 

Ao ligar a fonte o aparelho starta sozinho, aparece a tela da philco vai para uma segunda tela onde reconhece algo sobre boot e desliga, depois disso não liga mais, so liga se tirar a fonte e recolocar, fazendo com que o aparelho volte a fazer o mesmo processo.

 

Solução:

 

Trocar a plaquinha do pwr q fik na tampa superior do aparelho, ela é ligada através de um flat.

No meu caso como eu ja tinha aqui algumas carcaças deste aparelho somente troquei uma placa por outra, mas tb acredito q seja so trocar o componente defeituoso na plaquinha msm, 1 transistor e uns 5 ou 6 capacitores e algumas resistencias, não mais que isso.

 

Fazendo isso o not fica perfeito dinovo.

 

Espero que ajude algum amigo q tem o problema, eu bati bastante aqui tentando achar o defeito, pois a placa tem todas tensões corretas e deveria funcionar, mas não funciona. Fica com o problema ja relatado acima.

Share this post


Link to post
Share on other sites

olhei essa placa pwr mas o note da o mesmo problema com ou sem ela.

Share this post


Link to post
Share on other sites

Maravilha stefano. Vou trilhar este caminho e posto aqui assim que trocar o star. vlw

Share this post


Link to post
Share on other sites

Saquei a placa Power, neste caso continua o mesmo problema, liga direto e desliga assim que vai acionar o HD. Tá osso este note. Vamos em frente. Alguém mais tem alguma luz?

Share this post


Link to post
Share on other sites

Faz uma ME na Ponte Sul, se subir reball nela defeito tipico neste equipamento, ainda mais depois da citação de que quando começa a girar o HD ele reseta

Share this post


Link to post
Share on other sites

amigo boa noite , vou te dar essa dica mais so essa vez , suas informações  estão muito vagas , nao tem como te ajudar assim , faça um teste troque o ci charge e corra pra o abraço

Share this post


Link to post
Share on other sites

Bom dia Sandro:

 

Vc conseguiu sucesso ou desistiu?

Share this post


Link to post
Share on other sites

Bom dia amigo.....pois é, o cliente não tem pressa desse note dai vou encomendar do mercado livre a ci charge q nele é o 6265a. assim q tiver trocado posto o resultado.

Share this post


Link to post
Share on other sites

Compramos um lote do Philco 14" para revenda que apresentou esse problema com o sistema operacional Linux... Mudamos para Windows e depois disso parou de ligar ao conectar o carregador... Pode ser alguma programação nas funções de energia do próprio Linux, principalmente porque ocorreram em todos que chegaram aqui.

Share this post


Link to post
Share on other sites

kra tive um problema parecido aqui so q e num hp e exatamente esses sintomas..

na epoca fiz reflow de ponte sul e ponte norte nao resolvou a unica coisa q deu certo

foi a troca do diodo zener.

Share this post


Link to post
Share on other sites

Resolvi um com este defeito em que a própria placa por algum motivo matava a tensão do pino 3 do pu11, oque não poderia acontecer pois ela apenas vai ligada através de um resistor em série com a sw power da placa filha. Anulei primeiramente o pino 3 do circuito e percebi que a tensão se estabilizava, procedi tentando achar a trilha mas ela passa no meio da placa não tendo como olhar se tem alguma oxidação etc., lavei também e coloquei no forno para tentar eliminar alguma umidade e não resolveu. Finalmente fiz uma semi-gambiarra pois não havia outro jeito, eliminei o pino 3 do PU11 do circuito e desloquei o terminal do resistor R434 da placa para estar ligado somente ao conector da placa filha, e coloquei um fio direto do pino 3 do PU11 ao R434 que vai em série com a sw power da placa filha, ou seja, anulei a trilha com problema na placa e troquei por um fio. Passei dois dias com este equipamento aqui fazendo todos os testes ditos( troquei PU11, IO, bios, placa filha, reball na PN etc.) mas só quando entendi o funcionamento do PU11 é que resolvi o problema que nunca sanaria com substituição de componentes. Como não tenho acesso aos resolvidos não sei se alguém já notou isto também. Espero ter ajudado. :) :) :)

Share this post


Link to post
Share on other sites

Olá amigo ,

Verifique o Ci P2808A1 e o super i/o.Esse P2808A1 trabalha junto com o IO, ele faz parte do start da placa.Também esse CI que  passa a tensão do carregador e bateria para o circuito . Retorne ao tópico

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...