Jump to content
Sign in to follow this  
MarcosHansen

Lenovo G450 - Montado não liga.

Rate this topic

Recommended Posts

Boa tarde pessoal. Resolvi criar este tópico para os mais experientes verem oque podem fazer por mim.

 

Seguinte, estou com um Lenovo G450 na bancada que entrou com o seguinte problema, não liga. Desmontei ele para verificar as tensões e resolvi testar somente a placa na bancada e funcionou. Depois de muito quebrar a cabeça percebi que com a máquina ligada e vídeo armado se eu fizer um leve pressão na placa ela desliga. De primeiro pensei que pudesse ser alguma solda rachada ou trilha rompida. Olhei com lupa a placa toda e não encontrei nada que parecesse uma trilha rompida. Resoldei a 320º e com ar no 6 a região da placa onde eu dava a certa pressão e a máquina desarmava e nada também.

 

Na verdade eu já peguei mais de uma máquina com esse problema e não consegui resolver nenhuma delas.

 

Conto com a ajuda do pessoal ai, obrigado!

Share this post


Link to post
Share on other sites

peguei uma vez um que era suporte do processador

nao sei se ajudo

 

Share this post


Link to post
Share on other sites

Essa eu peguei esses dias mesmo, consertei uma placa de g555 que me mandaram de outra assitencia e depois de uns dias me mandaram a placa denovo devido a que o note montado nao dava video quando fui ver era o plastico que fica logo abaixo do touchpad que estava faltando, coloquei outro e pronto    :)).

 

Quer outra ?

 

Lenovo g550, troca de ponte sul, montado na bancada funcionando ok, passei para o outro técnico montar e depois de montado ficava travando, desligando, dando tela azul, quando fui ver estava faltando o plastico que isola a placa mae para nao encostar no HD  :D.

 

A ultima

 

Depois do reballing maquina desligando aleatoriamente, já ia colocando ela na zhuomao para refazer o reballing e com a luz da estacao reparei que tinha uma bolinha de 0.45 filha da mae fazendo curto perto do sata do HD :D.

 

Esses probleminhas muitas vezes se resolvem de maneiras faceis, preste bem atencao e boa sorte.

 

Share this post


Link to post
Share on other sites

Boa dica isole as partes metalicas e observe se a placa está totalmente plana sem algo forçando ou entortando

Share this post


Link to post
Share on other sites

Opa, tente montar e não conectar o cabo da webcam, eu tenho um com esse defeito, dai eu acredito que dever ser defeito na ponte sul nesse meu caso...

Share this post


Link to post
Share on other sites

boa tarde amigo, apos fazer todas as verificaçoes dos amigos se nada der certo, tem grande chanse de der pn, peguei um toshiba a305 com este defeito, conforme torcia a placa ligava e ficava, era a ps com solda trincada provavelmente, resolvi fazendo um reflaw, faz mais de 2 anos que entreguei, estava ate hoje sem encomodar..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...