Jump to content
Sign in to follow this  
renansurfnet

Problema placa Mãe Via PCM8E PC3000E+ não da video

Rate this topic

Recommended Posts

pessoal estou com duas placas pc 3000 elas tem 3,3v , 5v , já fiz reflow para verificar se era bga mas não funcionou .

Uma observação esta placa tem um speaker onbord que da umas bipadas bem baixinho a cada 2 segundos nas duas placas, se alguém puder ajudar agradeço.

  • Like 1

Share this post


Link to post
Share on other sites

PHITRONICS PC3000E+ ID-PCM8E

Duas cópias de back-up do BIOS, chip MX25L4005.

You are not allowed to view links. Sign in or sign up.

Faça back-up da original antes de gravar essas, ou utilize outro chip.

 

 

Não tenho certeza quanto ao defeito dessa sua placa, mas ao menos dá para começar com o BIOS.

 

Share this post


Link to post
Share on other sites

Na realidade o que você ouve é um "click", se observar na Debug, vai reparar que aparece um sinal de reset. Este sintoma é geralmente ocasionado por aquecimento em demasia o que causa falha no processador. Se tiver stencil parta para o rebaling e pode começar a rir de satisfação. Observe tb o estado do Die (cristal) do processador, ele é muito sensível e se tiver só com um lascadinho que seja, já era.

 

 

Forte abraço. ;D

Share this post


Link to post
Share on other sites

pessoal estou com duas placas pc 3000 elas tem 3,3v , 5v , já fiz reflow para verificar se era bga mas não funcionou .

Uma observação esta placa tem um speaker onbord que da umas bipadas bem baixinho a cada 2 segundos nas duas placas, se alguém puder ajudar agradeço.

 

Sera que é a bios alguém ja pegou essas placas com defeito

Share this post


Link to post
Share on other sites

renansurfnet,

Dessas placas não cheguei a consertar, somente fiz a instalação de algumas placas. Como estava em mãos fiz cópia do BIOS, e a minha intenção ao disponibilizar essa cópia era de que você gravasse um novo chip ou regravasse essa da placa, para testar.

Share this post


Link to post
Share on other sites

Amigo Renan,  verificou o processador? Limpe bem tirando toda pasta e verifique o cristal, se estiver quebrado, só trocando. Esse é um defeito comum nessas placas. Abraços.

Share this post


Link to post
Share on other sites

amigo verfique se o capacitor que tem em cima do processador esta em curto se estiver ja era essa placa outra coisa essa placa so da problema no processador fazer um reflow pode resolver se acaso tiver o capacitor bom e se a pci analizer estiver com o led reset piscando é processador queimado e se estiver um pequeno bip no speker tambem é processador queimado

Share this post


Link to post
Share on other sites

Tópico finalizado como devolvido.

Sem movimentação à pelo menos 120 dias.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...