Jump to content
Sign in to follow this  
Vinicius

LG r480 trava ao iniciar o windows

Rate this topic

Recommended Posts

Bom dia, pessoal

Peguei um LG 4480 que liga normal, mas quando vai entrar no windows, ele trava completamente. Já tentei trocar memória, processador e até o HD, mas mesmo assim, ele trava. Alguém já pegou um note desses?

Share this post


Link to post
Share on other sites

Verifica se essa placa tem o NEC-TOKIN, se tiver troca ele.

 

Edson

Share this post


Link to post
Share on other sites

Verei aqui, amigo.

Assim que eu terminar, posto o resultado

Obrigado pela ajuda :D

Share this post


Link to post
Share on other sites

Esse NEC-TOKIN se troca por 4 capacitores de 330.

 

Tem vários tópicos no forum falando sobre isso.

 

Dá uma pesquisada que vc vai ver com fotos e tudo mais.

 

QQ coisa estamos ae.

 

Edson

Share this post


Link to post
Share on other sites

Obrigado, cara.

Eu já peguei alguns casos com o  NEC-TOKIN (geralmente com notes da Toshiba), mas nada parecido com o desse LG.

Eu estava verificando aqui a placa, mas ela não tem o  NEC-TOKIN infelizmente.

Você sabe de mais alguma coisa que pode estar causando esse problema?

Share this post


Link to post
Share on other sites

Amigo, eu trocaria as filtragens do processador, os capacitores eletroliticos da entrada de tensão no procesador.

 

Pode ser que ele esteja com algum problema.

 

Vc ja testou com outro sistema operacional, linux por exemplo?

 

Pode ser algum problema de driver que ta fazendo travar.

 

Faz o teste com linux.

 

Edson

Share this post


Link to post
Share on other sites

Com o Linux deu a mesma coisa

Eu vou trocar os capacitores eletrolíticos como você sugeriu e logo logo posto o resultado

Obrigado pela ajuda

Share this post


Link to post
Share on other sites

tenta com outro processador, pode resolver..

Share this post


Link to post
Share on other sites

Pior que já tentei, cara. Não deu certo

Há um tópico aqui no forum igual a esse que eu criei, mas eu infelizmente ainda não tenho pontos o suficiente para acessá-lo

Share this post


Link to post
Share on other sites

Efetuei alguns testes com minha fonte Assimetrica e verifiquei que um CI está aquecendo muito e muito rápido, pelo que pesquisei ele é responsável pela tensão nas memórias que por sinal estavam aquecendo também. Porém não consegui encontrar este CI para compra para efetuar a troca.

O CI na placa está como CP= AL 712, mas no esquema TPS51116, será que alguém pode me confirmar se está certo e se existe algum CI equivalente.

f_0006009.jpg.dc1f140e4c915e3463a5c9c4eee37470.jpg

Share this post


Link to post
Share on other sites

Ah me desculpem, esqueci de mencionar que estou com o mesmo problema no LG R510, já ,testei memórias, processador, e etc... ele liga mas não inicia, acesso a bios porém não inicia.

Share this post


Link to post
Share on other sites

já tentou resetar, regravar ou trocar a BIOS....esse modelo dá muito problema nela......primeiro começa com travamentos, depois para de ligar, aí vc reseta a danada e ela volta ....

Share this post


Link to post
Share on other sites

Boa, Jason, vou tentar fazer uma regravação aqui.

Já fiz de quase tudo, mas ela não responde

Share this post


Link to post
Share on other sites

Infelizmente a regravação de bios também não deu certo.

Decidimos devolver a máquina sem conserto.

Mesmo assim, fico grato a vocês que me deram ajuda nesse post. Muito obrigado por me responderem

:)

Share this post


Link to post
Share on other sites

Um dos colegas no fórum fez um Reballing na PS e resolveu.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...