Jump to content
Sign in to follow this  
fmgil

HP DM4 - NÃO INICIALIZA - LED PISCANDO 1 VEZ

Rate this topic

Recommended Posts

Pessoal, estou com um HP DM4 que ao tentar ligar o led fica piscando 1 vez. Verifiquei no código de erro da HP e informa que CPU não funciona. Fiz um reflow na PN e no ATI. AS tensões de 19V, 3,3V e 5V estão na placa. Alguma sugestão do que pode ser? A placa é uma 6050A2314301-MB-A04 - DISCRETE.

Share this post


Link to post
Share on other sites

Faz um ME no soquete do processador acredito que irá te dar o caminho.

Share this post


Link to post
Share on other sites

Fiz o reflow no soquete mas não deu certo. Só faltou a BIOS, o problema é que estou sem gravador. Ainda não comprei. Vou ver se chega algum igual e troco ela para fazer o teste.

Share this post


Link to post
Share on other sites

Rsrsrs tenho 2 dessas aki ja fiz socket bios reball nos 2 chips e nd processador testado e ok troquei pwm ja fiz de tudo essa ai e mito

 

Quem resolver uma dessa e o cara rs

Share this post


Link to post
Share on other sites

Tentou refazer aquela memóriazinha que fica perto da ponte norte (modelo Samsung o chip de memoria)

Share this post


Link to post
Share on other sites

Caros colegas peguei ontem um dm4 com o mesmo sintoma, vc aperta o botão power e ele fica ligando  e desligando , logo pensei se tratar de um curto acionando o sistema de proteção, medir tudo e nada, no caso do dm4 ele tem um ci bga que deve incorporar  a PN e PS , aqueci um pouco por baixo do ci e pra minha surpresa o note ligou,  pensei reballing nele e pronto, quando fui realizar um teste com o hd ele voltou a apresentar o mesmo defeito, voltei a aquecer o bga e ele ligou novamente, e depois que esfriava dava pau, ai observei que junto ao bga existem dois cis pequenos que um deve ser pwm e o outro não verifiquei pois o cliente estava com muita pressa, passei fluxo nos dois e aqueci ate resolda-los , pronto funcionou , desculpe a falta de precisão da indicação dos cis pois estava muito apressado e não anotei a posição deles mas tenho certeza que os colegas não terão dificuldade de encontra-los eles ficam perto do bga, boa sorte

 

 

Share this post


Link to post
Share on other sites

Tentou refazer aquela memóriazinha que fica perto da ponte norte (modelo Samsung o chip de memoria)

 

Não cheguei a fazer. Mas vou tentar e depois posto o resultado.

Share this post


Link to post
Share on other sites

Não peguei ainda esse modelo de placa, mas lembram da dica que o ninja deu no fórum antigo. Ressoldar os feets que alimentam a linha Vcore, após os reballings, se não me engano foi para os DV4 e TX, mas muitas outras placas têm aquele modelo de feet que é bem achatado e os terminais são minúsculos.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...