Jump to content
Sign in to follow this  
DobloClick

Placa Mãe queimando transistor do Vcore

Rate this topic

Recommended Posts

Amigos, agora estou com uma placa que tem 3 transistor de entrada do Vcore e um estava abero e por isso nao ligava a placa. Troquei o mesmo e passou a ligar e dar video, ou seja, tudo funcionando porem alguns minutos depois voltou a queimar o transistor, já troquei 2 vezes e todas queimaram, o que poderá ser o calsador ? Gerador de tensão ou gerador de PWM ?

 

 

SOLUÇÃO:

 

Testado todos os fets de entrada e saida do Vcore, processador tudo ok. O problema estava no CI PWM do Vcore (como não tinha o esquema não sei se esse CI gerava apenas PWM ou se gerava tensão também).

 

 

Agradecimentos ao amigo Shadow2012 ! A akarmada número 2 é a minha !

Share this post


Link to post
Share on other sites

Doblo,

 

Já trocou o companheiro fet de baixa (saída) desse transistor que está queimando? Tenta tirar o de baixa(saida) da placa e testa-lo tbm. Se possivel troque-o. Depois de trocar esse fets ( entrada e saida) teste com outro processador, se possível. Se nao resolver possivelmente é o PWM.

 

Abs

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...