Jump to content
Sign in to follow this  
Diogoinfo

acer 4551 nao gera imagen

Rate this topic

Recommended Posts

esse acer estava com o ci de rede em curto , removi ele e nao gerou imagen , agora troquei o ponte norte regravei a bios e nada de gerar , as fontes entao normais todas . peço a ajuda dos colegas

Share this post


Link to post
Share on other sites

tem componente dando curto no shipp set ou solda fria no mesmo

 

rssss

Share this post


Link to post
Share on other sites

esse acer estava com o ci de rede em curto , removi ele e nao gerou imagen , agora troquei o ponte norte regravei a bios e nada de gerar , as fontes entao normais todas . peço a ajuda dos colegas

alquem ja teve um caso desse em que queimou o sul ou o norte ?

Share this post


Link to post
Share on other sites

amigo ja peguei varios casos  semelhante ao seu.  fiz reballing e resolveu

Share this post


Link to post
Share on other sites

Por favor, complete as informações do tópico com a identificação correta do aparelho seguindo estas dicas.

You are not allowed to view links. Sign in or sign up.

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...