Jump to content
Sign in to follow this  
dinyck

devolvido DV4 la-4117p

Rate this topic

Recommended Posts

E ai gente! to com um dv4 com o seguinte defeito!!!! e antes de fazer reball queria saber se alguem ja pegou esse defeito:

sem imagem na tela, no monitor funciona normal !! na tela sem caracteres e sem luz no inverter! a tensão do inverter ta ok!

WPkdoY

Share this post


Link to post
Share on other sites

E ai gente! to com um dv4 com o seguinte defeito!!!! e antes de fazer reball queria saber se alguem ja pegou esse defeito:

sem imagem na tela, no monitor funciona normal !! na tela sem caracteres e sem luz no inverter! a tensão do inverter ta ok!

 

Já peguei um assim funcionava legal no monitor externo menos na tela fiz o reball e ficou ok

tambem peguei que era o chip fiz o reball e ficou do mesmo jeito troquei o chip ficou beleza

então faça 1º o reball e depois para troca se o reball não der certo

 

Não esqueça do aplauso se ajudou

Share this post


Link to post
Share on other sites

Testa com outra tela antes de fazer o reballing.

Share this post


Link to post
Share on other sites

testa o flat tbm , peguei uns dois dv4 com o mesmo problema e era o flat cable da tela

Share this post


Link to post
Share on other sites

boa tarde

 

estou com problema nessa mesma placa, a imagem fica escura ja troquei processador , tela, inverter, flat do lcd, ja troquei tambem um componente proximo ao conector do flat do lcd (q45) que em outro topico disseram que poderia ser ele mas tambem nao resolveu.

alguem ai tem uma ideia do que possa ser?

Share this post


Link to post
Share on other sites

Comapanheiro WesleyBuzato, mesmo se tratando da mesma placa, acredito que o problema possa ser outro bem diferente. No caso deste tópico a tela de LCD nao recebe sinal e pelo que voce descreve no seu caso, voce está com um problema de backlight.

 

Recomendo voce abrir um tópico especifico para o seu aparelho com toda a informacao necessaria, desta forma certamente receberá ajuda no seu caso  8).

Share this post


Link to post
Share on other sites

Pode fazer exatamente o que falou desktop.notebook e esquecer do resto das opiniões. Dara certo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Chagas Moura
      Esta TV Philco Smart Android Led  PTV32N87SA está desligando (volta para stand by) com algum tempo depois de ligada. As tensões de 5v, 3,3v, 1,4 (U4) 12v e 18v estão presentes. Não sei se estão corretas por não ter este esquema para aferir tais tensões. Estou precisando do esquema deste aparelho para verificar as tensões de trabalho e chegar a um diagnóstico mais preciso. Algum dos colegas já pegou este defeito neste modelo?
       

    • By PROFESSOR ESDRAS
      BOM DIA,
       
      NÃO CONSIGO ATUALIZAR MINHA TV, ELA ESTÁ PARADA NA LOGO E NÃO INICIALIZA. 
      NÃO CONSIGO PELO SUPORTE NO SITE DA MESMA E ELES NÃO FORNECEM SUPORTE POR CHAT.
      ALGUEM PODE ME AJUDAR
    • By Zoom1966
      Olá pessoal! 
      Estou com essa multifuncional de um cliente, que não imprime via USB ou porta paralela. 
      A impressora é detectada pelo Windows quando conectada. Os drivers instalam normalmente. A impressora faz cópias normalmente, sem problema.
      Mas, quando um trabalho de impressão é enviado a partir do PC, a impressora exibe mensagem no display "A imprimir..." e nada acontece.
      Algum amigo poderia dar uma dica do que procurar?
       
      Mais informações: o cliente é engenheiro eletricista e já trabalhou com reparos de celulares, sendo um dos pioneiros daqui da cidade. Ele desmontou a impressora para substituir as peças que seguram o toner no lugar. Depois disso, a impressora passou a apresentar este defeito. Já verifiquei se havia algum problema visível, como cabos desconectados, algum dano na placa principal, etc, mas tudo parece normal.
       
    • By gustavo.lts
      Bom dia turma, estou com essa tv que a mesma só fica com o led do Standby acesso, não liga nem com controle nem o painel.
       
      Vou postar as tensão que encontrei na placa fonte:
       
      1. B13V - 12,22V
      3. B13V - 12,22V
      5. B13V - 12,22V
      7. GND- GND
      9. GND- GND
      11. B5V - 5,20V
      13. B5V - 5,20V
      15. B13V - 12,22V
      17. B13V - 12,22V
       
      2. 5V_DET - 0.00
      4. BLU_ON - 0,01
      6. E-PWM - 0,01
      8. H_SYNC - 0,01
      10. GND - GND
      12. GND - GND
      14. B5V - 5,20
      16. A5V - 5,20
      18. P5_ON -0,75
    • By ze do crato 2014
      Boa tarde! estou com esta tv na bancada amigos, liga normal, ja dei reset, mais nao tem aludio algum, gostaria de saber se algum amigo ja pegou este defeito, e se foi resolvido, nao tenho o esquema da mesma, pra conferir qual circuito ou transistor faz a proteção mute, ja vi falar em outro modelo kv, que se retirar a proteção do mute o som volta ao normal.
      alguem teria uma dica?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...