Jump to content
Sign in to follow this  
ALEHEMA

postivo mobile z85 placa 6-71-M74S0-D05A apaga o lcd

Rate this topic

Recommended Posts

bom dia a todos os amigos, antes de dar a marretada nessa encrenca, estou pedindo ajuda aos amigos.

O problema é o seguinte:

esse note funciona normalmente se eu não configurar o drive de vídeo (sis m672), se configurar o drive, ele apaga o lcd ao começar a carregar o Windows (8, 7, vista, xp) e trava o note, os leds continuam acesos mas fica travado.

Testes realizados:

troca do proc e memorias, rebaling ponte norte, ponte sul e no sis 307, regravação da bios.

Fiz o teste também no monitor externo e funcionou normal com o drive de vídeo configurado soh que o lcd tem que estar desconectado, ou seja, se eu deixar o lcd conectado, também da problema com o monitor externo.

Algum amigo jah viu algum problema desse?

Share this post


Link to post
Share on other sites

amigo atualiza a bios e reball neste cara primeiro na PS para ver se normaliza quase 90% e so PS!

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...