Jump to content
Sign in to follow this  
michel zedco

Sony Vaio VPCEB13EB - MBX-223 M960 REV. 1.1 Não liga.

Rate this topic

Recommended Posts

Amigos estou com um Sony Vaio VPCEB13EB, MBX-223 M960 REV. 1.1

Defeito: Conecto a fonte e ligo, o led do power acende e apaga, e fica nessa acedendo e apagando só um com intervalo de 3 a 4 segundos.

Com a bateria no lugar mostra carregando no led da placa.

 

Tenho as seguintes testes já feito.

Troquei Memoria, e processador.

PQ2 19,13v

PQ32 19,13v

No botão  Power tenho 3,24v

Na bobina ao lado do chipset tenho 0,7v quando ele tenta ligar sobe pra 9,56v mas sempre muda a voltagem.

Ao redor do processador tenho na bobina, 1,52 ou menos fica variando.

Chipset esquenta um pouco.

 

Alguma dica amigos?

DSCF55331.jpg.3ffad2c2170681aa69722ba3413aa8f1.jpg

Share this post


Link to post
Share on other sites

estou com uma ideintica aqui no laboratorio

mesmo defeito tbm

mais no meu caso nao tenho tensão no vcore e nen no chipset

estou aguardando o chip novo que pedi chegar

olhando bem de pertinho o chip vi que ele tinha uma pequena bolha bem no canto quase invizivel

espero que o probelma seje isso

mais comprei o PWM do vcore tbm, para trocar caso nao funfe

 

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...