Jump to content
Sign in to follow this  
marcomance

devolvido Positivo Premium - MB40IA1 REV:01 - não dá imagem

Rate this topic

Recommended Posts

Boa tarde pessoal estou com esta placa na bancada que da imagem no monitor esterno mas na tela nao a tela acende mas nao aparece a imagem . testei os pinos que apresentão os seguintes valores  pinos 1=0  3=3,3  5=5  7=3,3  9=0  11=1,77  13=0  15=0  17=1,78  19=0  21=0  23=0  25=3,3  27=0  29=19  2=3,3  4=3,3  6=3,3  8=0  10=0  12=0  14=1,78  16=0  18=0  20=5  22=0  24=0  26=2,2  28=19  30=19

estas são as voltagens encontradas segue esquema abaixo sera que algum colega poderia me orientar .

esquema.jpg.e4a171e57f496cca5962edc386047680.jpg

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Caro boa tarde. Por favor, Na sua primeira mensagem, coloque o link do esquema elétrico que está utilizando, para que os colegas possam lhe ajudar ok

Share this post


Link to post
Share on other sites

amigo ja testou com outra tela, flat?

sim amigo coloquei outra tela e outro flete  analisando a placa o pu5 e o pu4 estão esquentando pra caramba que não da nem pra colocar o dedo troquei os dois mas continua esquentando.
  • Nice 1

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Amigo você tem que tentar descobrir onde está o curto nesta linha. Com certeza não está chegando 3,3v na tela com corrente suficiente para gerar imagem.

 

Faça este teste e veja se PU4 e PU5 continuam esquentando.

5957af255ec07_Captura_de_tela_de_2016-08-21_021437_v1.jpg.f4b00da05067519bd571267f1d0b6e63.jpg

  • Nice 1

Share this post


Link to post
Share on other sites

Temos um jumper ai que poderia ser retirado e verificado a linha podendo injetar tensão para verificar onde está o curto.

Share this post


Link to post
Share on other sites

Verifique se não tem curto no pc804, pc542 ou pc89 referente a parte do esquema que o amigo Roberto postou.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Henriqueam
      Olá Pessoal, estou com esse equipamento que apresenta tela Azul aleatoriamente (inclusive o motivo da falha), removi wifi, troquei SSd, Adicionei memoria mas o problema persiste.
       
      Essa maquina tem uma memoria integrada, imagino que seja ela, será que da para desabilitar?
       
      Segue esquema:
       
       
    • By cutmaster
      Olá galera,
      Na verdade o que realmente desejo, se alguém possui BIOS do modelo desse equipamento funcionando para dar fim em um placa de um cliente que não encontro arquivos que funcionem.
       
      Defeito:
      ** Estava extremamente suja, pasta branca, já foi reparada com gravação de BIOS anterior, antes de passar pela minha mão.
       
      1. Liga e não da vídeo, tenho um site gringo onde baixo as bios e não funcionou para esse modelo.
      2. Rebalei a PCH SLJ8F, continua a mesma coisa... Não passa dos 600mA fonte 19.5V / 5A.
      3. Dois pontos de oxidação reparados, I/O e U6970
      4. Não tenho tensão de 3v3 no CS da Bios EC, próximo do I/O
      5. Liga gira cooler, desliga após refrigeração, portando aparentemente I/O ok.
      6. Testei outros processadores e mesma coisa.
      7. L6710 essa tensão PVAXG
      8. Demais tensões ok, por isso gostaria de gravar outros ARQUIVOS DE BIOS...
       
      * Se alguém já passou por um problema desse ou parecido e quiser me ajudar com alguma dica será bem vinda. Mas insisto nas bios. 
       
      Grato.
    • By edson_euro
      Boa tarde, estou com 
      esse macbook air liga emite som, acende a tela mas sem imagem, realizei umas medições para adiantar
      L7320 1,75V
      L7310 1,75V
      L7430 1,21V
      L7630 1,08V
      L7130 8,5V
      L7560 3,3V
      L7520 5V
      L3095 0V
      L7701 8,5V
       
      agradeço muito quem puder me ajudar a solucionar esse problema
    • By TecnicoBlumenau
      Bom dia galera estou com esse Amazon PC em bancada não coloquei o modelo da placa pois ele não esta desmontado, o problema dele eh o seguinte, o sistema dele deu problema e não entra mais, então estou tentando formatar, mas no setup ele acha o HD mas aparece com um ponto de interrogação na frente, se coloco ele para instalar o sistema na hora de escolher o hd ele da um erro ''Não pudemos criar uma partição ou encontrar uma existente''
       
      desde ja agradeço a ajuda
       
      abraços
    • By Tiagojsvla
      Bom pessoal tudo certo com vocês?
      Comprei um monitor numa plataforma de negócios e só após um tempo de uso percebi que ele tinha um detalhe, um lado dele permanece escuro toda vez que eu ligo ele pela primeira vez no dia. Pra resolver, basta desligar e ligar de novo(no botão do monitor mesmo) e tá pronto pra uso. Precisa ativar um protetor de tela também, assim ele permanecerá sem este defeito até o próximo dia.
       
      Já tentei de tudo. Troquei de cabo VGA, CABO DVI-D, cabo de força e etc... Nada disto resolveu.

      Abri o monitor duas vezes desde que percebi esse pequeno defeito que apesar de pequeno incomoda. A primeira vez que o abri limpei por dentro(e pra minha surpresa estava bem sujo de poeira) e na segunda foi só pra tirar fotos das placas internas.
      Vou deixar umas fotos do defeito, e se necessário coloco as fotos das placas internas também.
      Perguntei numa rede social em inglês e uma unica pessoa respondeu dizendo que "pode" ser a placa que controla os LEDs. Como esta placa é barata(já achei no Mercado Livre e Aliexpress) estava pensando em dar este tiro mesmo que no escuro.
       
      Se puderem me ajudar ou mesmo apenas orientar/comentar eu agradeço.
       

       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...