Jump to content
Sign in to follow this  
Daniel Matos

LG S460 / DALG2CMB6D0 REV:D / Led pisca 3x e não liga

Rate this topic

Recommended Posts

Oi colegas,

 

Meu note está ligando apenas com a bateria conectada e a fonte desconectada. Quando ponho a fonte e aperto o botão power, o LED do meio (com símbolo de um plugue) pisca três vezes e apaga.

Sei que existem inúmeros casos como esses aqui no fórum mas não consegui uma solução já que não tenho acesso aos casos resolvidos nem aos esquemas elétricos, por ser iniciante.

 

Bom, algumas medições que fiz (em relação ao terra):

- 19V em todos os pinos do PQ3 (MOSFET P0603BDG);

- 19V nos pinos 1 a 4 e 0V nos pinos 5 a 8 do PQ2 (ME4411-G);

- 19V em ambos os terminais do PL3 e do PL4;

- 19V em um terminal e 0V no outro terminal do PD1 (PJ2366);

- 19V em ambos os terminais do PC4;

- No conector da bateria (CN3): 2,8V no pino3 / 3,3V nos pinos 5 e 6 / 0V nos demais.

 

Não sei exatamente o que se pode concluir dessas medições pois não tenho acesso ao esquema mas creio que existe(m) algum(ns) componentes(s) em curto.

 

Agradeço o apoio.

Share this post


Link to post
Share on other sites

ola amigo, vc deve analizar a linha de charger e o CI de comutação da bateria, para isso tem que analizar o esquema eletrico

 

Esse é o problema, não encontrei o esquema na net mas me parece que tem aqui no fórum, porém não tenho acesso. É permitido me enviarem o esquema por email?

Share this post


Link to post
Share on other sites

 

 

Esse é o problema, não encontrei o esquema na net mas me parece que tem aqui no fórum, porém não tenho acesso. É permitido me enviarem o esquema por email?

 

forbidden.gif

 

 

Não é permitido a divulgação, solicitação ou envio de arquivos por e-mail, Skype, WhatsApp ou qualquer outro meio.

 

Beneficiamos publicamente todos aqueles que leem as dúvidas e as repostas nas mensagens do fórum.

 

Por ser contra as regras gerais, por favor, evite realizar este tipo de postagem.

 

Mais Informações:

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

, consegui atualizar a Bios e não resolveu. Quando ponho o carregador com o note já ligado através da bateria (com o Windows rodando) não acontece nada, permanece apenas o Led de Power aceso e não carrega a bateria.

 

You are not allowed to view links. Sign in or sign up.
, somente com a fonte e sem a bateria o note não liga, apenas o Led do meio pisca 3x e apaga. Não possuo fonte assimétrica, apenas uma fonte de 0 a 12 V / 1A.

 

 

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, basicamente substitui os fets de entrada

 

Tem como testar esses FETs na placa para confirmar se estão com defeito? Pois tenho um pouco de dificuldade de dessoldar e mais ainda de  encontrar outros componentes para substituição. Então queria trocar os componentes que eu tivesse certeza que estão com defeito.

Share this post


Link to post
Share on other sites

Sim de maneira prática e sem esquema, analisa os fets, normalmente é perto do jack mesmo, pinos 1,2 e 3 sources 19v, gate pino 4, se for canal p tem que ter menos de 19 para passar os 19v nos drenos pinos 4,5,6,7 e 8, de maneira genérica e prática é assim.

Share this post


Link to post
Share on other sites

Finalmente consegui o esquema, apesar de não ser exatamente a mesma placa, o circuito me parece ser igual. Como informei anteriormente,  no PQ2 chegam os 19V nos pinos de 1 a 4, e na saída (pinos 5 a8) tenho 0V. Analisando esse trecho (anexo), para dar 0V na saída do PQ2, ou seria o próprio PQ2 com defeito ou um dos capacitores (PC1, PC2, PC25) e/ou o Schottky (PD9) em curto. Estou correto no meu raciocínio?

Capturar.jpg.d62f764a930b6cbe0091dc15e2e72129.jpg

Share this post


Link to post
Share on other sites

Esta correto sim, no gate do pq2 não teria que ter 19v, ele deve estar aberto remove e injeta 19v nos drenos e verifica se a maquina liga, ou faz um jumper se não tiver assimétrica, do source para o dreno.

Share this post


Link to post
Share on other sites

, fiz o teste que você sugeriu: removi o PQ2 da placa e jumpeei brevemente o source no dreno na placa, mas deu um pequeno estalo sugerindo haver algum curto e não ligou obviamente. E continua os 19V no terminal do gate, mesmo com o MOSFET fora da placa. Testei o PC4 fora da placa, que fica entre a saída do PQ3 e o BATDIS_G e não está em curto. Alguma sugestão?

 

O esquema completo que estou me baseando é:

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Atualizando... Já to achando que não é curto e sim defeito do PU2 (RT8223P), pois tenho todas as tensões de entrada (19V), mas as de 5V e 3,3V não tenho. Medi alguns pinos do PU2 e verifiquei que chega os 19V na entrada (pino 16) mas não tem tensão nos pinos 24 (VOUT1) e 7 (VOUT2), que deveriam ser de 5V e 3,3V respectivamente. Já nos pinos 8 (VREG3) e 17 (VREG5), tenho tensão (+3VPCU e +5VPCU respectivamente). Verifiquei se havia curto em todos os componentes que são ligados aos pinos 5, 7, 11 e 12 do PU2 e não há curto. Será que já dá pra concluir que o defeito é no PU2 ou é melhor realizar mais algumas medições antes de substituí-lo?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...