Jump to content
LindomarNill

resolvido Asus Eee Pc 1201T / 1201T Rev. 2.0 / Liga e não da vídeo

Rate this topic

Recommended Posts

Ai vai mas uma dica sobre o circuito RTC..

Peguei este netbook.. ele ligava e não dava vídeo e tinha todas as tensões nas bobinas. Observei que a bateria setup estava com tensão baixa, então retirei fechei curto ao mesmo tempo pressionando o power por 10 segundos e nada... regravei a bios, fiz ME e nada.

A solução foi simples e por muitas vezes é simples e não damos total importância ao circuito RTC. -- troquei a bateria do setup e o notebook deu imagem --

Edited by GBS_Info
Adicionado prefixo e tags.
  • Like 9
  • Nice 2

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By Rogerio Nascimento
      Amigos,estou com esse note que chegou sem ligar, vrificando a placa havia as tensões primarias, led acendia, mas não dava vídeo. Verifiquei que esse resistor R100 estava um pouco chamuscado e resolvi trocar (qdo retirei ele se estava torrado por baixo).  Testei a placa e nada, troquei esse Ci que está diretamente ligado ao resistor, testei a placa e nada. Numas das tentativas a placa ligou, funcionou normal. Mas ao desligar e ligar em seguida já não funciona. Porém se ficar insistindo ela chega a ligar, aconteceu assim umas tres vezes, mas sabemos que isso não é normal. Alguém tem alguma dica de quem poderia estar causando isso, de funcionar intermitente?,
      Segue as fotos dos componentes que troquei:
       


    • By Nilton Santos
      Iphone 7g todo mexido, com várias falhas não vale a pena tentar solução, o correto é fazer um Swap (trasplante)
       
       
    • By eletrorocha
      Caso curioso, este note chegou na assistência com o seguinte defeito, não ligava e toda vez que pressionava o power piscava o led uma x.
      Ao abrir o note não foi constatado nenhum problema visual, conferida as voltagens td normal "somente impedância alta na linha do v-core" que chega a ser normal, fiz gravação da bios para tirar dúvida de algum provável problema nesta areá e continuou a mesma coisa.
      Ao conferir com osciloscópio a linha de v-core não vi nada nem um pulso, já fiquei pensando na possibilidade gigantesca de estar em curto o processador, mas resolvi tirar todos os capacitores cerâmicos da linha v-core da posição  pc4717 ao pc4744, (22uF/6.3V/) salvo as posições vazias,  e para minha surpresa encontrei 3 capacitores em curto total (0 ohms), troquei tds eles e o note passou a funcionar normalmente.
      (Como pode três capacitores cerâmicos entrar em curto total ao mesmo "tempo"?).
      Obs. tive dificuldades em conseguir a bios exata deste aparelho por isso fiz a copia da original do aparelho e vou postar no site. 
       
      placa mãe:    Cedar_Intel - MB 13269-1
    • By BlackDiamond
      Tinha uma gravadora de Bios TL866CS e tentei gravar a BIOS: 24LC64 - 1/5M - 1311307 de 2.5v e tentei de tudo não consegui.
      Comprei uma gravadora TL866 II Plus e fui confiante que daria certo mas, a gravadora não reconhece o chip também de jeito nenhum.
      Achei que fosse problema na gravadora e testei a mesma com dois chips 3.6v diferentes que foram reconhecidos na mesma hora.
      Será que a TL866 II Plus também não grava chip de 1.8v?
      Os adaptadores da TL866cs são os mesmos da TL866II Plus?
      Alguém já teve esse problema?😬
    • By BlackDiamond
      Meu primeiro conserto. 
      Estou com uma TV LG 49LB6200-SD que apresentou problemas de led queimado e a tela só ficava piscando.
      Em vez de trocar as barras de led eu preferi consertar as barrinhas trocando os leds queimados para baratear o serviço mas, quando fui experimentar a TV ficaram manchas brancas na tela.
      Abri novamente para ver se tinha caído alguma lente e não achei nenhuma desprendida.
      Acredito que os leds que troquei devem ser de brilho diferente dos originais e por isso provocando essas manchas brancas.
      Se eu usar um papel vegetal na parte da frente das lentes, será que resolve esse problema?, foi uma solução que acho que dará´certo mas, tenho medo do papel se queimar. 
      Alguém pode me ajudar já que tive um trabalhão para trocar esses leds, não queria mexer no serviço já feito e pronto.
      😬
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...