Jump to content
Sign in to follow this  
Juliodv1986

Televisor LG 50pq30r com som sem imagem e rele batendo

Rate this topic

Recommended Posts

Pessoal boa tarde.

 

Gostaria de solicitar ajuda aos senhores, poderia me enviar o esquema da TV lg 50pq30r ??

Estava assistindo quando deu um estouro e logo na sequencia sumiu a imagem ficando só o som, e também ficou fazendo um ruído muito forte como se fosse um Trafo vibrando.

 

Desmontei a Tv seguindo o conselho de um amigo aqui do fórum para checar o trafo T501 porem encontra-se Ok.

 

Chequei todas as tensões da fonte e também encontra-se OK,

Resolvi chegar todos os resistores e diodos com o multímetro e também todos encontra-se Ok, só que após checar os resistores eu ligo a TV e agora fica batendo o rele da fonte

 

Alguém já passou por alguma situação parecida e poderia me dar uma luz ?

 

juliodv@gmail.com

 

Share this post


Link to post
Share on other sites

Pessoal boa tarde.

 

Gostaria de solicitar ajuda aos senhores, poderia me enviar o esquema da TV lg 50pq30r ??

Estava assistindo quando deu um estouro e logo na sequencia sumiu a imagem ficando só o som, e também ficou fazendo um ruído muito forte como se fosse um Trafo vibrando.

 

Desmontei a Tv seguindo o conselho de um amigo aqui do fórum para checar o trafo T501 porem encontra-se Ok.

 

Chequei todas as tensões da fonte e também encontra-se OK,

Resolvi chegar todos os resistores e diodos com o multímetro e também todos encontra-se Ok, só que após checar os resistores eu ligo a TV e agora fica batendo o rele da fonte

 

Alguém já passou por alguma situação parecida e poderia me dar uma luz ?

 

juliodv@gmail.com

 

Se voce não for tecnico não mexa ok, plasma é complicado, abrs.

Share this post


Link to post
Share on other sites

Senhores bom dia.

 

Desculpa pela demora estava viajando a trabalho

 

Já  verifiquei as tensões e aparentemente encontra-se ok.

 

Verifiquei o trafo 501 e também está ok

 

Acho que será mais fácil trocar toda a placa ysus

 

 

 

 

Share this post


Link to post
Share on other sites

Caro amigo acho que sim! Trabalho com eletrônica desde os 15 anos hoje estou com 34 anos, meu pai começou se formou em Rádio Tecnico na decada de 80 ainda quando o curso era chamado assim, em são paulo, aprendi com meu pai dai pra frente peguei gostou e fiz diversos cursos.

Então sim! acho que posso me considerar técnico.

Share this post


Link to post
Share on other sites

Se você diz que os relés estão batendo, evidente que são os da placa fonte certo! teste os foto aclopadores, antes deles também á um resistor smd ref; 101 de 1k que custuma abrir, mais não estou dizendo que o defeito é a fonte isso quem pode dizer é você que esta com o aparelho em teste, é claro que se outra placa tiver em curto vai fazer isso também, mais você não especificou se tinha removido as placas, caso removeu e estabilizou a fonte, provavelmente seja uma das outras placa Z-sus, Y-sus, X-bufer ok.

boa sorte amigo.

Share this post


Link to post
Share on other sites

Blz mr.rocha, eu entendi mal.

tudo certo!

O

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
é um dos bons aqui no BR, na minha opinião já poderia figurar entre os técnicos, mas não sou eu quem decide, abrs.

Share this post


Link to post
Share on other sites

Senhores bom dia e desculpa pela demora.

 

Respondendo a pergunta sou técnico em eletrônica porem não atuo diretamente na área.. atualmente trabalho com robótica.

 

Verifiquei todas as tensões da fonte onde se encontram ok.

 

Quando ligava a placa Y sub a fonte desarmava o que chamou atenção para um curto entre VS e GND

Na Y onde encontrei os fets de saída para a placa driver em curto, isolei esta parte do circuito e a televisão armou a fonte.... também detectei que existem transistores da placa Z em curto só não descobri qual é o “dito cujo”

 

Chequei todos os capacitores estão OK.

 

Acredito que tenha mais componentes danificados mas estou meio atarefado essa semana não consegui analisar com mais detalhes.

 

Tomara que este curto não tenha danificado a placa de controle, irei tentar descobri qual FET esta em curto e tentar troca-lo, pois o led não esta mais piscando, não sei sizer se é pelo motivo de eu ter desligado as placas de driver.

 

 

 

Share this post


Link to post
Share on other sites

Bom dia

 

irei verificar conforme sugestão.

 

Só por desencargo de consciência não existe a possibilidade de trocar somente o componente que estiver danificado ?

 

Obrigado

Share this post


Link to post
Share on other sites

Amigos Boa noite.

 

Hoje eu isolei os 32J124 que estava em curto na Y sub e 45J122 na Z sus.

 

A fonte ligou apareceu a tensão VS em ambas as placas menos na saída para os driver pois removi os igbt da placa

 

O trafo 501 começou a fazer fazer um ruído bem alto e esquentar

 

A placa control começou a piscar o Led na seguinte sequência

 

Acende 1 segundo apaga 1 segundo, acende 0.5seg, apaga 2 segundos repete ciclo

 

Não consegui encontrar o significado deste Led no esquema saberiam responder ???

 

A placa fica em torno de 1 minha ligada e aí começa a ligar e desligar a fonte acho que é  devido ao aumento de temperatura do trafo 501 na placa ysus

 

Será que se trocar os igbt consigo resolver ? Será que está sequência do Led significa que não tem tensão na saída para os drivers ?

 

Abraço e obrigado pela ajuda

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...